PDA

View Full Version : Help, beware of what just happened to me


ABC123

Ronald Anusiewicz
10-24-2014, 09:56 PM
I have Alpha Anywhere developer and runtime installed on my computer. I'm running build 2128 on each. I have more than one license for the developer and the runtime. I applied the patch for 2446 to the runtime. When I started the runtime, I received a message that my license would only allow build 2128. However, A DIALOG POPPED UP AND I WAS GIVEN THE OPTION TO CHANGE MY LICENSE NUMBER.

WARNING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! DO NOT DO THIS!!!!!!!!!!!!!!!!!
WHEN I TRIED TO INSTALLED MY NEW LICENSE NUMBER, IT WOULD NOT TAKE IN THE RUNTIME. NOW GET THIS.
THE NEW RUNTIME LICENSE WAS PUT INTO MY DEVELOPER. MY DEVELOPER IS NOW GONE. ALL I HAVE ARE RUNTIMES!!!

I tried to reinstall my developer and all I'm getting is the runtime. How can I fix this? Obviously the license key
is for a runtime, but the runtime will not allow me to change the license key back to a developer key.

Ronald Anusiewicz
10-25-2014, 09:47 AM
I got my developer back. I applied the latest patch to the runtime again. When the runtime opened again I got the warning message about my license. This time I put the current license in for my developer. Again when submitted, the new license was not written to the runtime. I then opened my developer and the developer opened. The developer is now running with the current license and build and it appears to be OK. I've submitted a bug report as there does not appear to be a way to update the license of the runtime.