PDA

View Full Version : install problems or what?


ABC123

Robert Emery
08-24-2004, 01:48 PM
I've been trying to use the WAS demo with some success, but when I'm in the Grid Builder attempting to change properties...
a) many of them won't recognise/save changes (I can't change a field's width, for example, but some properties work as expected)
b) there are no labels showing for the properties. (screenshot attached)
c) the smart-buttons with the hammer icons don't work at all.
d) I like what I see... if it all worked I would be *really* impressed. :-)

This happens with sample applications or my own from-scratch application.

I'm running a fresh install of Windows 2000 with all service packs/patches applied from the Windows Update site (build 2195, SP4). I'd guess it's a corrupt or missing library of some sort... I've tried uninstalling, re-downloading and reinstalling with no change. Any ideas?

Thanks,
Bob Emery

Robert Emery
08-24-2004, 01:50 PM
let's try that attachment again...

AaronBBrown
08-24-2004, 02:04 PM
try going to the interactive window and typing

a5_Clearcache()

hit enter

and try again.

Robert Emery
08-24-2004, 02:57 PM
thanks, but that didn't change anything.

Bob