PDA

View Full Version : CONNECTION PROBLEM


ABC123

Rich Hartnett
08-22-2004, 09:09 PM
I'm experimenting at home. When trying to connect to the Web Application Server from the internet, I get the following message:

403 Forbidden
This server is not licensed for remote requests.
_______________________________________________________
Alpha Five Web Application Server/6.0 Build/1532 at SYSTEMAX-RTH Port 70

Anyone know what this means exactly? (This is a licensed and activated version of 6.0)

Rich Hartnett

Rich Hartnett
08-22-2004, 09:10 PM
Whoops, meant to say "PORT 80"

Rich

Cheryl Lemire
08-22-2004, 09:22 PM
Hi Rich,

The error means exactly what it says ... the web application server is not licensed. When you purchase V6 you get the use of the web application server locally, but if you want access via the Internet outside of the local server itself, you need to purchase a WAS license.

If you have that license, you need to go to the WAS control panel, put in the WAS license number and then activate it.

Good luck
Cheryl

Rich Hartnett
08-22-2004, 10:00 PM
Hi Cheryl,

I'm kind of confused as to what you mean by activating the WAS. The license we paid for was supposed to be for both the V6 software AND the WAS (It was over $700) and I have activated it over the internet.

Going to the "ABOUT ALPHA FIVE" section of the Help Tab shows that it is a FULL VERSION and ACTIVATED. (Showing a 16-digit license number.)

Is there another place I need to enter the license number to make the WAS work?

Thanks,
Rich

BTW, you see I'm in the proper forum now! :)

Rich Hartnett
08-22-2004, 10:03 PM
Nevermind Cheryl, I found the place where I have to enter the WAS license seperately.

(Don't I feel stupid!)

Rich