PDA

View Full Version : Cna't see web page


ABC123

julian lewis
08-04-2004, 07:28 PM
I have tried the demo of the was program and tried to do one of my own. When I publish the pages, I can't see them in ie.

If I push the Browser button, nothing happen.s

thanks
jc

Bill@TrackerSystems.com
08-04-2004, 08:10 PM
Are you trying to see them from your own computer or from a remote computer?

Bill Belanger

julian lewis
08-04-2004, 08:24 PM
Bill:

From my own computer. If I type in http://localhost it give me the message, this server does not support directory browsing.

Thanks so much
jc

Steve Wood
08-04-2004, 10:24 PM
Assuming you have not changed any parameters under Tools / Web Applications Server, when you simply enter "http://localhost" your browser looks for a file named index.htm or index.a5w in the localhost location, which will be C:\A5Webroot. But this is not where your web application will publish your web files. Rather, they will be published to C:\A5Webroot\"databasename"\"webprojectname". If you look on your hard disk under C:\A5Webroot, you will see a sub-subfolder with your published files.

But the best way to get past all of this, is when you publish your files - simply click the Launch Browser after Files are Published check box and select one of your files as teh Page To Show.

Its best to create a file named index.htm or a5w so someone going to your web location without knowing a filename will automatically get that file.

julian lewis
08-05-2004, 04:01 AM
Steve:

Thanks, but when I push the "publish and show in browswer" nothing happens. It just seems like it doesn't want to open it up in a browser for some reason. I really think it's more of a "setting" issue on my computer.

Thanks
jc

julian lewis
08-05-2004, 06:15 AM
I have tried to do this on my laptop and it works fine. So, I know i"m doing the mechanics of it right. I'm sure now that is some kind of setting on my main computer that is not opening up the web page when it gets through publishing it.

Any ideas?

Thanks
jc lewis

Cheryl Lemire
08-05-2004, 06:46 AM
Hi JC,

If it works fine on your laptop then perhaps the issue lies within the browser settings on your other computer. If you are using ie, compare under tools/internet options on the two computers and see if you can find differences there.

Cheryl

julian lewis
08-05-2004, 07:06 AM
What could you type in to the "bar" to see this page manually?

Thanks
jc lewis

Steve Wood
08-05-2004, 07:28 AM
Follow my msg above. Browse to http://localhost/"databasename"/"webprojectname"/"validfilename".

You can also go to the Web Application Control Panel (from Tools) and from the Access Tab, change Directory Browsing to Enabled. This will at least show the contents of the directory you are browsing. So if you type http://localhost, you will see the subdirectories I said you would find, and eventually find a browser file to display.

julian lewis
08-05-2004, 07:39 AM
Steve:

That worked great. Thanks so much

JC LEwis