PDA

View Full Version : Alpha4 Version 6 won't run in Windows 2000 Prof.


ABC123

tlski
09-28-2000, 11:23 AM
When I try to run A4 version 6 under Windows 2000 professional, I get the following message:

"WARNING!! You do not have enough free XMS memory to run alpha 4. You need to have a minimum of 2MB of free XMS memory. You may be able to increase free XMS memory by reducing the amount of memory used by your disk caching software."

I put the "FILES=100" and "BUFFERS=64" statements in my config.sys file, but all I got was this lousy T-shirt.

Please help.

Daniel B. Murray
09-28-2000, 12:39 PM
Terry,

Try doing a search on this site for Windows 2000 before you
get something more than a t-shirt. Haven't tried it myself,
but W2K doestn't seem the way to go for DOS programs. If
you're brave, there's a recenttopic on Windows ME that discusses
settings.

Dan

Hope it works out for you