PDA

View Full Version : A4V6 and Win98se


ABC123

Bob Pelletier
06-24-2000, 07:22 AM
I am trying to install A4V6 on a Compaq 475mz notebook with 96megs of RAM. I have written some substr macros that work well when I enter the instructions manually. When I run the macro, A4 hangs anywhere between the 4000th and 9000th record(22000 total records).It never hangs at the same place.
I suspect a memory allocation problem. I am unable to run A4 on this PC in pure DOS mode. When I select a4.bat, I get a memory error message("You need at least 2 meg of XMS memory, try reducing your cache size to free up some memory.")
I have even disabled the cache, to no effect.
I have had problems with Win98 first edition, but have always been able to restart in Dos and run any application.
I have my config.sys at Files=100, Buffers=40.
Any suggestions or comments on what I am doing wrong?
Thanks
Bob Pelletier

Ken L Herrold
06-26-2000, 04:43 PM
Bob:

Try knocking off the buffers statement. I never use that - think I read something back in the 95 resource book that said windows operating system takes care of the buffer statement. I've always had to include the 'FILES=###' statement or you get the 'file handles' error message.

Ken

Dan ONeill
06-27-2000, 05:48 AM
Msg ID: 3603
Subject: RE: Big users have massive problems
Author: James Markis
Date: 04-07-2000 03:55
File:

Check out!

http://www.mindspring.com/~dallison/alpha4.html

I hope this solves all your problems. It's faster, way more stable, and handles memory way better. I tried it and I wasn't pleasantly surprised but rather I was ecstatically shocked! Even compressed the 3 meg program to half it's size.

Should be a major upgrade to all alpha4 32 bit protected mode memory software. (After all alpha4 was written in Watcon C)

Check it out, it's fast, easy, and I trust you will be happy, very very happy you did.