PDA

View Full Version : set links-unable to define expression


ABC123

Jerri Butts
08-07-2002, 09:23 AM
I am using A5 Ver 1.0.2. I am trying to set up a new set with multiple fields (only 2) defined as the linking keys for both the parent and child tables. I have done this before and had no problem. I can create the keys I want using the expression builder but after clicking OK, instead of showing the key+2ndkey in the link fields box, is inserted. Then AlphaFive keeps crashing when I try to save the definition. I installed a new version of A5 1.0 plus the 1.0.2 patch file and it still does it. Anybody know what is going on?
Thanks,
Jerri

Jerri Butts
08-07-2002, 09:25 AM
What was inserted after clicking Ok is "expression". Apparently the message board system didn't like my putting it in "". Jerri

Thomas Henkel
08-12-2002, 10:11 AM
This may sound strange, but what operating system are you using???

Remember that version 1 is for windows 95. I have windows 2000 on my new machine, and I have found some very strange problems. My old, win'95 machine does not behave in the same manner.

Let me know what is happening.

Tom

Jerri Butts
08-12-2002, 10:23 AM
Hi Tom,

That's probably it -- I am using Win2000 now! Well, I've ordered Release 5.0. Can't wait till it gets here! Was just trying to think ahead a little until then. I'll just cool my jets and wait...

Thanks,
Jerri

Thomas Henkel
08-13-2002, 06:34 AM
Did you try it on a Win'9x machine??

It would be interresting to see if my theory is correct.

I have the luxury of two machines at my desk. When something doesn't work quite right on my windows 2000 machine, I just roll over 10 feet to see how it works on win'95. We are trying to convert to ver 5 (which we already have), but the task is daunting.

Tom

Jerri Butts
08-13-2002, 07:35 AM
I haven't had the time yet, but probably will -- I'm also curious to see if that is the answer. I'll keep you posted.

Jerri