PDA

View Full Version : It's always somthing. More help needed.


ABC123

Larry Lorenz
01-27-2002, 11:52 AM
Hello,

Two people were kind enough to send me the appropriate software files to complete my installation. Thanks again.
However, I know have another problem: I have installed A5v1.02 on both my computers (PC/ME & Laptop/98SE)and have restored my saved dbf. files from a CD backup (I have two, one old and one new) and now A5 "cannot open specified database [no error]" is the return message I get. I have tried uninstalling and reinstalling to no avail.
I have done this proceedure, reloading software on new computers many times and never had a problem until now. I've tried importing and that doesn't work either. Does anyone have any ideas. I get the same message on both installations on both computers.

Thank, for your attention and consideration, Larry Lorenz

Allen Klimeck
01-27-2002, 12:57 PM
Larry
When you copy files from a CD they are marked read only. You need to unmark your files.

Thomas Henkel
01-28-2002, 08:33 AM
Allen is right. Right click on the .dbf files and check the properties. They will have read-only (default for CD) checked. Just uncheck it and you will be fine.


Tom Henkel

Larry Lorenz
01-28-2002, 08:47 AM
Thanks guys, problem solved. You taught the old dog a new trick.

Larry