PDA

View Full Version : A strange problem


ABC123

Bob Whitaker
02-11-2005, 08:19 AM
Not entirely sure but think this problem may have reared its head since going to XP Service pack 2. If I go to the code panel and right click a script and select design and then edit a script and save it - so far so good - but if I then select another script and right click and select design, the screen jumps slightly and then nothing happens. The only way to edit another script is by closing Alpha - which gives and undhandled error termination message and then start again.
This is happening on both my laptop and desktop machines so doubt its a video driver problem as earlier posts seem to suggest.

Any ideas ?


Bob Whitaker

Bill Warner
02-11-2005, 03:52 PM
Try compacting the database. That has solved some unusual problems for me in the past, although I haven't seen yours.

Bob Whitaker
02-13-2005, 11:02 PM
Thanks Bill that didn't do it but appreciate the input. I have tried changing the default font but that didnt fix it either.

Bob

JerryBrightbill
02-14-2005, 03:22 AM
Bob

The latest XP SP2 update seems to be giving lots of problems. On my computer, opening any file selection dialog in any program usually crashes the selection dialog and it closes.

Jerry

Bob Whitaker
02-14-2005, 05:00 AM
Thanks for the input Jerry, the weird thing is the problem does not exist on Versions 4 and 6 only on 5. Selwyn cannot repeat the problem and I am at a total loss as to where to start looking for an answer.

Bob

JerryBrightbill
02-14-2005, 05:21 AM
Bob

I my case, it occurs in A5V5 and A5V6 as well as other programs that use the Windows file selection dialog. The odd part is that after virus scanning, spyware scanning, defragging a few times, shutting down and rebooting a few times, the problem is slowly getting better. I actually ran almost a full day without a crash.

A search of the Microsoft site showed only one reference to the problem and the solution would indicate that it may be a memory management issue in Windows, which makes sense, since the problem was much worse if I had a couple programs open at the same time. The problem even occured if the computer was booted in safe mode. I tried a system restore to an old restore point prior to SP2, but the problem remained. Right now, I have my fingers crossed as the computer is still usable, but barely. I have another computer without SP2 and it is going to stay that way.

Jerry