PDA

View Full Version : A5 4.5 failed to update system registry in WIN XP


ABC123

wmock
07-30-2002, 05:47 PM
I have recently upgraded to Windows XP Pro. The computer has two "user accounts" in WIN XP. One is myself (Administrator) the other is the secretary (limited). I uninstalled and reinstalled Alpha Five 4.5 (upgraded) build 2.66. It works fine when I open it from my account (the one from which it was installed). However, when it is opened from the secretary's account (same computer) the folowing error appears: "Failed toupdate the system registry. Please try using REGEDIT." I do not know what I am supposed to edit in the registry. If I ignore the warning, it seems to load and work okay, but I would rather not have that error message pop up every time the secretary opens Alpha Five.

Selwyn Rabins
07-30-2002, 06:37 PM
probably need to be in the v4 forum.

i suspect that what is happening is that v4.5 is trying to create an association between the ".adb" and the "alpha5.exe" program because none was found in the registry.

i know that in v5, you can force a5 not to make this association by starting a5 with a command line parameter
e.g.
alpha5.exe -noassoc

however, i don't think that v4.5 offer this.

you might try this.
temporarily grant the user administrator rights.
start a5.
that should allow a5 to make the correct registry entry.
quit a5.
reset the user's premissions.

Jeff Klages
07-30-2002, 07:55 PM
If its just a permissions issue.. and the computer is not part of a domain.. place your secretary in the power users group.

If it is part of a domain.. place the Domain Users group into the local Power Users group...

This usually solves it..

Jeff K.

wmock
07-31-2002, 11:58 AM
Thanks for the tip. I did assign the secretary the ADMINISTRATOR status, logged on to ALPHA FIVE and closed the program. I then reassigned her name to LIMITED, logged on, opened A5 and it worked fine. Thanks again for your help.

wmock
07-31-2002, 11:58 AM
Thanks for your response. Read my reply above . . . it did solve the problem.

Thanks again.