PDA

View Full Version : Where are the help files for the forums?


ABC123

Cheryl Lemire
03-13-2006, 06:13 PM
I need to remove attachments from my file. I was able to locate the attachments but could not figure out how to delete them. I cannot find help anyway in reference to the forum itself.

Thanks
Cheryl

APFCClyde
03-14-2006, 11:36 AM
I need to remove attachments from my file. I was able to locate the attachments but could not figure out how to delete them. I cannot find help anyway in reference to the forum itself.

Thanks
Cheryl

Try clicking on the User CP link at the top of the forums. Then scroll down the left side & find Attachments. You may be able to delete them there. I haven't submitted any attachments yet so can't say for sure, but it's worth a try.

Cheryl Lemire
03-14-2006, 11:38 AM
Thanks Clyde. That is where I found the attchments, but could not find any way to delete them :(

smrogers
03-14-2006, 02:18 PM
I'm looking for a way to delete the attachments as well -- if you discover how to do it, please post a follow-up. thanks!

Lenny Forziati
03-14-2006, 03:08 PM
On the attachments page, you should see a checkbox to the right of each attachment. Clcik the check box next to the attachment you want to delete, then click the "Delete Selected" button at the bottom.


Thanks Clyde. That is where I found the attchments, but could not find any way to delete them :(

smrogers
03-14-2006, 03:14 PM
Hi Lenny,

I went to the CP page, then selected 'Attachments' down at the bottom. It lists all my attachments, but there are no checkboxes. Am I missing something? Thanks.

Lenny Forziati
03-14-2006, 03:20 PM
Your screen doesn't look like below? If not, what browser are you using? Do you have any popup blockers, firewall software or privacy software?

11006

Tim Kiebert
03-14-2006, 05:27 PM
Lenny,

I am using firefox 1.07 and do not see the check boxes or the delete button.

I was going to try IE but because i use 'remember me' to login I have forgotten my password:confused: :o

I will try it later.

Lenny Forziati
03-14-2006, 05:30 PM
The current release of Firefoz is 1.5.0.1, which I know works because that is what I used to create the screen shot I posted.


Lenny,

I am using firefox 1.07 and do not see the check boxes or the delete button.

I was going to try IE but because i use 'remember me' to login I have forgotten my password:confused: :o

I will try it later.

davej
03-14-2006, 06:14 PM
Lenny,

I am using Firefox 1.5.0.1 and I do not have the checkboxes either. However, clicking on an attachment name allows me to delete the attachment.

Dave

Tim Kiebert
03-14-2006, 06:31 PM
Lenny,

I just installed Firefox 1.5.0.1 and no change. No checkboxes and no delete button.

I viewed the scource of the page and here is the code that is for the table row where the check box is supposed to be. I am a very inexperienced html driver so I'm not sure if it has anything to do with anything but I thought there should be a bit more than what is there.
</tr><tr>
<td class="alt2">
<div>


<img class="inlineimg" src="images/attach/zip.gif" alt="zip" /> <a href="attachment.php?attachmentid=10476&amp;d=1136528870" target="attachment">sample.zip</a>

</div>
<div class="smallfont">10.2 KB, 17 Downloads</div>
</td>
<td class="alt1">
<div class="smallfont">
<div><strong>Thread</strong>: <a href="showthread.php?t=58826">Picklist to Query or Filter by?</a></div>

<div><strong>Post</strong>: <a href="showthread.php?p=372843#post372843">&laquo;N/A&raquo;</a></div>
</div>
</td>
<td class="alt2">

<div class="smallfont">01-06-2006 <span class="time">05:28 PM</span></div>

</td>


<td class="alt1" align="center">&nbsp;</td>

</tr><tr>I am assuming the last row of code is where the check box should be.

Edit: I do not have the behaviour that Dave has. If I click on an attachment name it opens the attachment.

smrogers
03-14-2006, 07:14 PM
Your screen doesn't look like below? If not, what browser are you using? Do you have any popup blockers, firewall software or privacy software?

11006

I'm using IE 6 - no checkboxes. See attached:

davej
03-14-2006, 07:48 PM
Tim,

Sorry:o, I misspoke. Clicking on the attachment opens it. My simple brain was somewhere else when I made the delete comment.

Dave

Cheryl Lemire
03-15-2006, 10:36 AM
Hi Lenny,

I just now noticed that this thread was moved because I wanted to post an update :(

I just added a new attachment to my 'the infamous report sorting problems' thread. Now when I go to the 'user control panel' -> 'attachments', I see the list of attachments.

In the lower right corner is a button 'Delete Selected'. I have a list of 6 attachments but only the current one I just uploaded has a box for me to check and delete (this of course is not what I want to delete). None of the other 5 attachments have a box for me to check so that I can delete them.

I am getting closer to resolving this issue. Last time I was in the users cp there was not a delete selected button or any check boxes. Any ideas?

Thanks
Cheryl

Edited: I just attached a screen shot showing the one box to select for deletion. Really would like this resolved soon as I am soooooo close to running out of space ... of course, you can always increase the space allowed for us until the issue is resolved :)

smrogers
03-15-2006, 10:42 AM
What browser are you using Cheryl? I'm using IE 6, and when I click on the attachments section under the User control panel, I see a list of my attachments, but no way of doing anything with them (see screenshot I posted earlier - post #12). Not a critical issue to me, I just wanted to free up space by removing attachments I made that are no longer necessary.

Cheryl Lemire
03-15-2006, 10:45 AM
I am using firefox 1.04 ... but I do not think it is a browser issue. I think it is a setting in the forum somewhere, allowing deletions for most recent attachment or something along that line. But then again, I know nothing about the configuration of this forum, so I cannot say for sure.

Edited: My user cp attachments did look like your Shawn, before today :)

Cheryl Lemire
03-15-2006, 11:01 AM
I now have 2 check boxes available. The attachment from my last thread here in addition to the one I mentioned in my earlier post.

I had to shrink my screen shot down so I could attach it :(

Cheryl Lemire
03-16-2006, 09:02 AM
The check boxes have now disappeared again. My guess is that it is a setting in the forum attachments somewhere.

Cheryl Lemire
03-21-2006, 11:52 PM
I found the following:

ACP -> vBulletin Options -> Message Attachment Options.

Make sure the two options for deleting attachments are set to yes to allow users to always delete their attachments.

http://www.vbulletin.com/forum/showthread.php?t=127163&highlight=Allow+Deletion+of+Attachments+Beyond+Edit+Time+Limit

Either that or allow us more space because I can no longer upload attachments to my posts :(

Cheryl Lemire
04-06-2006, 10:56 AM
I just checked my attachments in my cp and all have the option to delete.

Thank you :)

Tbaker
04-30-2008, 07:11 PM
I am bumping this post - it was the only thing that I could find on the forum.

I read the post, but still cannot find a way to delete attachments that I have posted.

Can anyone shed light on how to delete attachments to my posts?

I went to the user CP and went down to attachments but can see no way to delete any of them.

Any suggestions.

Tom Baker

MikeC
04-30-2008, 07:19 PM
Tom,

I believe there was a time (over a year ago) that you could do just that...but now they are permanent. Which in my opinion is the only way this messageboard will continue to be used as a help file of sorts. You will find MANY threads with instances of such attachments that were deleted by a user a while back and now these threads are deadends as far as having a solution.

If there is a real good reason for doing so I would imagine that contacting Alpha it may be arranged??? Dunno really.

Tbaker
04-30-2008, 09:27 PM
Thanks Mike for the reply.

I was not considering deleting any of my attachedments, I was asked that question in an e-mail and didn't know the answer.

I searched the forum and got this thread and thought I might was well try to get an answer.

I hear what you are saying with the dead end posts. The message board probably would not function properly without permanent posts and attachments.

Again, thanks for your reply.

Tom

Cheryl Lemire
05-01-2008, 11:12 AM
Mike,

Best I can tell, there is a size limit on how many attachments we can have. If we were to reach that limit, then it would be an issue :)

MikeC
05-01-2008, 04:51 PM
Hi Cheryl!!

I cannot find a limit but it must be fairly high if there is one as right now I have about 80 attachments that amount to 13 mb in size. Course I have only been on the board for a couple of years....

I would think that if the limit was ever reached by someone, something would have to be done...either increase the limit, archive the oldest,...or hopefully not, delete some of them -- which would be disasterous really to the messageboard's best use as a help file so in my mind is not even an option that should be given.