PDA

View Full Version : License Count Exceeded


ABC123

DSG
04-18-2007, 07:39 PM
Hello All;

I am currently trying to transition some work from A4 to A5v7. Frustrations continue to abound to no end.

While working on a database, my PC crashed. I rebooted and tried to get back into my db, and I received the error "Alpha Five License Count Exceeded". Of course I am the only one working in A5, though the db is in fact located on another PC drive on the network.

A search on the board indicates that the "muf" file must be deleted. I have done that many, many times (it keeps getting recreated). I have closed and reopened A5 several times ... same result.

The current Help files indicate this message occurs for any of 3 reasons

1. the .MUF file is marked read-only.
It is NOT read only (read only is unchecked)

2. it is located in a directory that is inaccessible to the user. I do have access to the directory
(as mentioned, I've deleted the "muf" file multiple times)
3. there are too many users trying to access Alpha Five
I am the only user of A5 (no one else is even currently in the office)

As mentioned I'm using A5v7, and it is on a Win XP Sp2 machine

Any help would be appreciated.

Thanks in advance,
Duncan

DSG
04-18-2007, 08:07 PM
Hello;

I believe I have solved the problem ... rebooted the file server where the db is, and am now able to open it.

Duncan