PDA

View Full Version : Capsule border style


ABC123

Steve Workings
03-12-2008, 05:08 PM
What's New advertises a new Capsule border style but I don't see it. It's not in the regular object border selections. Anyone else find it?

Bill Griffin
03-12-2008, 09:59 PM
Steve,

Button Properties, Border, edge shape, last choice (capsule)

Bill

Steve Workings
03-12-2008, 10:13 PM
I figured it would be there too. The attached screenshot shows you I don't have it.

I have Build 1306_3145.

Bill Griffin
03-12-2008, 10:21 PM
Build 1356/3156

Steve Workings
03-13-2008, 09:17 AM
I've downloaded the latest (I thought). My beta expires tomorrow anyway so I'm either SOL or will find some way to get renewed today or tomorrow.

Selwyn Rabins
03-13-2008, 11:53 AM
I figured it would be there too. The attached screenshot shows you I don't have it.

I have Build 1306_3145.

what object were you examining? capsule does not apply to textboxes, etc.
it applies to buttons.

Bill Griffin
03-13-2008, 12:28 PM
it is also selctable as a frame border

Steve Workings
03-13-2008, 12:50 PM
what object were you examining? capsule does not apply to textboxes, etc.
it applies to buttons.

I was trying it on buttons Selwyn.

Lance Gurd
03-13-2008, 02:25 PM
And type in fields

dik_coleman
04-03-2009, 02:22 AM
Capsule buttons look great in AlphaSports..... BUT tried to make a stack of four buttons with the top and bottom just like the AlphaSports. The buttons build fine and look OK until you flyover; and then they revert to square shape. Even if the flyover is turned off the square corner appears as soon as the button is pressed.

I have (as far as I can tell) diligently duplicated the properties of the top and bottom buttons and cannot find a way to fix the problem.

Anyone else having the same difficulty??
D

Just found out that the same thing happens to the 'capsule' button even if it's a solitary button....
D

Well, well -- the new patch 2095_3264 has fixed a part of the problem.... If you turn off the flyover, the capsule corners remain. With flyover the button still reverts to a square corner.

Not upset - just info
D

cwenger
04-03-2009, 03:32 AM
For the type-in field: disable it from properties setup and all will be fine.

For the button: You have to set the flyover effects the same as the button, or, as I do it, set the color combination opposite in the flyover and set the border the same as the button. This makes for an interesting effect when pulling the cursor over stacked buttons.

Corelius
04-03-2009, 03:49 AM
The edge style of capsule dodn't show the corners, when I select fill style: "Gradient ..." and switch off the shadow option.
For the flyover you have to set at property window, setup registery, option flyover appearance, border style porperty value: capsule-bump.

Tricky / faulty properties, but it looks good.

HTH

Cornelius