PDA

View Full Version : Grid Linker problems in V10


ABC123

mschoi
10-02-2009, 12:26 AM
I am linking 2 tables, in a one-to-many relationship, via the gridlinker component. In the live preview, I get the following message under the parent grid.

Error 4 - Invalid filter or order expression: No such field
Filter expression: Chapno = pTemp.Param1
Order expression: Recno()

I am using "view" instead of table.
What am I doing wrong?

NoeticCC
10-02-2009, 09:43 PM
Grid linkers have not been adapted for v10 yet & this is the desktop forum

mschoi
10-02-2009, 11:03 PM
Thanks Andrea. Selwyn tells me that grid linkers will be obsolete in V10, he pointed me towards the linked content section..
And yes, I will remember to keep the Web issues on the Application Server Board. Thanks

mmaisterrena
10-03-2009, 11:37 AM
Grids are now available for the Desktop too. this may create a little confusions in where to create a new post.

audrummer15
10-08-2009, 06:53 PM
what linked content section are you referring to??

Bill Griffin
10-08-2009, 06:58 PM
It would probably be a good idea to watch all of the videos under the web section referring to grids, since they apply to both web and desktop.

Bill Griffin
10-09-2009, 07:43 AM
http://news.alphasoftware.com/V10Preview/videos.htm


Videos 10,29,35 & 39 might be a good place to start

JH10
10-24-2009, 01:29 PM
Hello
The V10 Videos re linked content section are excellent and demonstrate showing Master Detail content very clearly.

What I cannot find is information of how to get the data in the tables in the first place, are there any videos or tutorials showing this aspect please?
Thanks
John