Code:
Script Error
Error:Script:" /myfolder/index.a5w" line:40
session.UserId = lookup("[PathAlias.ADB_Path]\webusers","UserName="+s_quote(Cu
error: lookup([PathAlias.ADB_Path]\webusers,UserName="myname",userid) The system cannot find the path specified.
W:\alpha5\database\webusers.DBF
This happened the other day after the server crashed. To fix the problem, we had to uninstall the WAS, remove references
in the registry and do a re-installation.

The W drive is a mapped drive on another server.

Now today, we are getting the same error.

This is a hybrid application. We have a number of different computers accessing the data in that folder using the desktop runtime
across the local area network. The path is valid. Even the AA desktop runtime running on the same server as the WAS connects
using that path without any issues.

I tried changing the path to \\myserver\alpha5\database\webusers.DBF. Then we get the same error only instead of
"The system cannot find the path specified", the message is "access is denied".

All security settings and permission settings have been checked and nothing seems to be wrong.

Tomorrow we will do a reinstall and hopefully all will work. It is concerning that the WAS stops working while all of the desktop
runtimes continue to work.