Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Build 7071-5532 Issue With Grid Working Preview

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RIckyRel
    replied
    Hey, I'm getting the same errors after updating. Has anyone got a solution to this, other than having to roll back to a previous version?

    Leave a comment:


  • nlk10010
    replied
    Well, I upgraded to the absolutely latest build (there is presumably an Oct 1st one but that may be a prerelease, I didn't go there) and got another issue with expanding a grid template because Alpha couldn't find a certain column. The column exists in the table, it's in the Query, but Alpha can't find it. I didn't know what to do with that one, so I went back to 6699-5464 and republished everything using that. No problem with the "missing" column. I'm just going to wait for things to settle.

    Thanks for trying to help me out but there are just too many "gotchas" with the latest builds, at least with applications that function fine under previous builds. May just be MY applications, but that's all that matters. :)

    Leave a comment:


  • CharlesParker
    replied
    Did I get you right when you said working preview worked as expected? If it works locally you can manually upload any missing css from the css folder as well as anything else that might not have published to the correct directory. For me I had some styles that were not uploading and was able to copy them from the (local machine) live preview folder to my remote server. It will take some work but I am pretty sure that you'll want to eventually get this sorted out. Dev tools in chrome/firefox, etc can be a huge help!

    Leave a comment:


  • nlk10010
    replied
    Thanks, I did upgrade to the latest version and had no end of issues; e.g. previously functioning grids failing with messages about missing properties, etc. I went back to the pre-7XXX builds until either things calm down or I have the time to fiddle with it. I can't afford to have clients' applications, working perfectly fine right now, suddenly bomb.

    Leave a comment:


  • CharlesParker
    replied
    I think the current version is 7086 - I would try that first then if your still having an issue I would send it to Alpha.

    Leave a comment:


  • nlk10010
    started a topic Build 7071-5532 Issue With Grid Working Preview

    Build 7071-5532 Issue With Grid Working Preview

    I've just patched to Build 7071-5532 in an effort to get away from the "encryptedDetailView" issue and seem to have run into another one.

    When I go to do a Working Preview of a "previously functioning" grid I get the following message: "Error:Script:a5GridHelper_expand_template_grid() line:2713 Property not found tmpl.alphabet_button subelement not found." I know the tendency is to blame a new version when you run into an error like this (maybe I was doing something I shouldn't have, or Working Preview shouldn't have worked), I'd just like to know if anyone else has experienced something like this.

    Also, I seemed to have difficulty in saving a just-edited web-component. I clicked the "Save" button but nothing happened (I had to close the web component to get the changes to save).

    Any info would be appreciated.
Working...
X