Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Can't navigate WYSIWIG with mouse in HTML editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iRadiate
    replied
    Woohoo !!! Glad it's sorted out.

    Leave a comment:


  • peteconway
    replied
    Its a good feeling..

    Leave a comment:


  • Larry Gordon
    replied
    I'm pleased to say that the latest build (7715) fixes the above bug - hurrah!

    I'm also very pleased that the latest build sorts my other recent problem - PDF reports ignoring filters and producing multi-page reports when they should have been one or two line reports - which was stopping me from issuing customer statements.

    So its all systems go...

    Leave a comment:


  • iRadiate
    replied
    I know exactly what you mean .. happens to me all the time. Glad to help.

    Leave a comment:


  • Larry Gordon
    replied
    Wow! Yes, and thanks very much indeed - that's exactly what I was looking for!

    It proves that it's not just me! For loads of years I've been entering characters and/or objects into table cells, but now I suddenly can't. I was convinced that it was an Alpha bug - but I was full of self-doubt as I am prone to making silly errors...

    I will now get this reported and hopefully I will be back in business soon.

    Once again, thank you so much for taking the time to help me with this - Alpha couldn't have existed without guys like you

    Leave a comment:


  • iRadiate
    replied
    Larry,

    I've tried to do as you ask but I'm not certain what to expect as I never design this way using wysiwig mode.
    Have a look at the video ... when I try to enter data into the cells in this mode it does some pretty weird auto scaling of the cell columns and it 'seems' I can only put data into one column at a time.

    https://www.screencast.com/t/9iJnNUs3

    Was this what you are looking for?

    Leave a comment:


  • Larry Gordon
    replied
    Can I ask a small favour please? Could you create a new .a5w page and then add a 3 columns by 3 rows table. Now type a few characters into the top left hand cell and then type a few more into the top right hand cell. I can't do this.

    On my old Win 7 Pro PC with AA 7086/5534 it works perfectly on any table in any page in my application.

    However, on my Win 10 Pro Laptop with AA 7564/5566 the cursor will only appear in the top left cell of the table. (My Alpha data and WAS is stored on a separate PC, but with the same build number).

    Because all of my .a5w pages are built in and around tables, this glitch renders my Alpha Anywhere totally unusable.

    Leave a comment:


  • Larry Gordon
    replied
    As an update to the problem, I have now created a new A5w page, inserted a table with 3 rows and 3 columns.

    I can position the cursor in the 'A1' cell and type normally. If I now hover and Left click over the 'A3' cell the cursor does not position itself in the selected cell.

    I can only select cells in the left hand column of the table. Even when I attempt to select a cell on the right hand side of the table, the cursor defaults to the left hand cell of that row.

    I appreciate that I am probably the only person who creates A5w page layouts via tables, but this problem now means I cannot create new pages.

    Leave a comment:


  • Larry Gordon
    replied
    On further investigation, it looks like my tables are the issue...

    I now see that I can use the mouse to place the cursor anywhere within text on the page, unless that text is in a table cell. A left click in a table cell fails to place the cursor in the chosen spot

    Leave a comment:


  • iRadiate
    replied
    It seems to work okay for me Larry.

    Leave a comment:


  • Larry Gordon
    started a topic Can't navigate WYSIWIG with mouse in HTML editor

    Can't navigate WYSIWIG with mouse in HTML editor

    I don't know if it's me or the latest version - 7565/5566.

    If I open an existing A5w page with the HTML editor, I can edit it OK in Source view - which is my default. Mouse works normally.

    However, when I switch to WYSIWIG, the mouse stops working. I can navigate around the page with the keyboard arrows, but not the mouse.

    Any pointers will be greatly appreciated.
Working...
X