Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Page Faults after App Server update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lgrupido
    replied
    Re: Page Faults after App Server update

    If you sent the entire project and logs, the email may have gotten bounced. That could be a rather large sized email.

    Instead - from Alpha Developer, go to report a bug. Send a description of what happened, including what version you were going from and to. If you want to send something with it, send only the logs.

    Also - did it fix itself after you reverted back to the original version (as I asked above.)

    If they need more, they will ask for it.

    However, that particular version has been in release since July. Many people are using it.

    You say you are getting page faults - but where/when are you getting them? Can you load just a simple "this is a test" a5w page, for instance?

    We can probably help, but could use a little more information on what you have done to fix/test the issue.

    Leave a comment:


  • kkfin
    replied
    Re: Page Faults after App Server update

    Does it work in development enviroment localhost?

    Check that you really have same Alpha version in your deployment server.

    Leave a comment:


  • atlterry
    replied
    Re: Page Faults after App Server update

    I sent my project & logs to [email protected] on Nov 15, 2015 and I have not heard back... does anyone know if this email is monitored? I have not even recd an acknowledgment tht it has been received.

    It's really odd...

    Leave a comment:


  • lgrupido
    replied
    Re: Page Faults after App Server update

    Roll back to the previous version and see if the page faults go away. Since you published with the new version, you might have to republish with the old version.

    If they do go away, report it as a bug.

    Another thing to try:

    Pull up the problem page(s) in the new version, recompile, then republish.

    Sometimes a recompile might help.

    What did you update from / to?

    Leave a comment:


  • atlterry
    started a topic Page Faults after App Server update

    Page Faults after App Server update

    I updated the dev & app server sotware and now I get page faults...

    14/Nov/2015:10:44:46 -0500
    Thread Name: AppServerWorker7
    Thread ID: a7fef9307be546449ae421ff85d3de99
    Request Sequence: 1
    Socket Handle: 2384
    KeepAlive Sequence: 1
    Sessions/Tables/Variables/Exceptions|Memory/Peak/PageFaults: 10/2/2697/0|147075072/147709952/41774
    **RESPONSE**

    HTTP/1.1 404
    Connection: Close
    Accept-Ranges: none
    Date: Sat, 14 Nov 2015 15:44:46 GMT
    Server: Alpha Anywhere Application Server Application Server/12.0 Build/2999-4519
    Content-Encoding: gzip
    Vary: Accept-Encoding
    Content-Length: 244
    Content-Type: text/html

     GV mPaK0>8M;Zh! ,ۜi4jٿ7Erǽq}xoAчi :W(<&muwn0nY:N^{*<~%<MN'QF¸LTL"o8 t }]d*BۙA eRa0,HG>Xrl4uY
    c;OPuٯ97}3´>
    ****************************************

    I deleted the site files and republished and still get the same results - this is after I re compiled my iOS app and try to login.

    Any pointers would be appreciated.
    Thanks
Working...
X