Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

PDF Viewer not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PDF Viewer not working

    I am using alpha five v10 on a Windows 7 64-bit machine. As a example using Alphasports PDF Viewer screen. When you click on a file name all you get is a screen appearing with Adobe Acrobat in the title a question mark in the upper left and an OK button in the lower right. There is no other text. When you click OK this screen disappears with no display of the pdf in the viewer.
    This was working in Vista 64-bit.
    Any Suggestions as to a resolution?

  • #2
    Re: PDF Viewer not working

    Go to the Alpha5 Program directory. Find the file named InstallAmuyuniPrinters. Run the program and everything should work. (You may have to run it twice)

    Comment


    • #3
      Re: PDF Viewer not working

      I have run the process to install the printer twice. I see the printer in the list of available printers. However, it has made no difference.

      Comment


      • #4
        Re: PDF Viewer not working

        If it's showing as an available printer it certainly should work. When all else fails, a computer reboot often is the ultimate solution.

        Comment


        • #5
          Re: PDF Viewer not working

          It still fails after a re-boot.

          Comment


          • #6
            Re: PDF Viewer not working

            Me too - no luck!
            Gary S. Traub, Ph.D.

            Comment


            • #7
              Re: PDF Viewer not working

              What version of Adobe are you running?


              Tom Baker

              Comment


              • #8
                Re: PDF Viewer not working

                version 9.


                Also, I have noticed another oddity. The session_folders folder is empty!! This is ttrue even though I am logged in to the application.
                Gary S. Traub, Ph.D.

                Comment


                • #9
                  Re: PDF Viewer not working

                  See if this post is of any help

                  http://msgboard.alphasoftware.com/al...ad.php?t=84499

                  Tom Baker

                  I had to revert to an earlier version of Adobe (8.2). Don't know if this is the same issue.

                  Comment


                  • #10
                    Re: PDF Viewer not working

                    Very Strange. Just received V10. Installed it on my desktop running Vista 32 bit. Will not print to PDF. Installed it on my laptop running Windows 7 64 bit and it runs flawlessly. Something needs to be tweaked but I haven't figured it out yet.

                    Comment


                    • #11
                      Re: PDF Viewer not working

                      On the system where it is not printing is there a nul: port? If so try Settting the port of the AlphaFivePrinter V4 to the nul: port instead of lpt1. Worked for me. In my case Micrsoft OneNote installs a nul: port. For whatever reason the a5 printer would not work unless set to this port.
                      Bill Griffin
                      Parkell, Inc

                      Comment

                      Working...
                      X