Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

complete uninstall of A5V10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • complete uninstall of A5V10

    Ok this is kind of ridiculous but...

    my a5v10 is not allowing me to preview components, not remembering the publishing setup and many other bit and pieces. So I decided to uninstall and install afresh. I removed A5, removed the directory, rebooted and installed again. No joy, everything is the same as before.

    Installed A5 on another PC and all is ok so it is not a5.

    Is there a way of completely removing A5 without reformatting the PC?

    Thanks

  • #2
    Re: complete uninstall of A5V10

    Originally posted by NoelTanti View Post
    Ok this is kind of ridiculous but...

    my a5v10 is not allowing me to preview components, not remembering the publishing setup and many other bit and pieces. So I decided to uninstall and install afresh. I removed A5, removed the directory, rebooted and installed again. No joy, everything is the same as before.

    Installed A5 on another PC and all is ok so it is not a5.

    Is there a way of completely removing A5 without reformatting the PC?

    Thanks
    Try to go back to an earlier restore point of Windows.
    Frank

    Tell me and I'll forget; show me and I may remember; involve me and I'll understand

    Comment


    • #3
      Re: complete uninstall of A5V10

      - Make sure you have a copy of your registration number.
      - Make sure you have the original installation file or the link to download it.

      Do as you did before: Uninstall A5 then completely remove the folder.

      Then go into the registry and delete the following key:
      HKey_current_user\software\Alpha Software\Alpha Five 10.0

      (Just don't mess up anything else in your registry!)

      Reinstall A5.

      Comment


      • #4
        Re: complete uninstall of A5V10

        I have had luck using the Revo Uninstaller

        Comment


        • #5
          Re: complete uninstall of A5V10

          which os are you using?
          uninstall v10
          then, if you're using windows 7, go to
          c:\users\your user name\AppData\Roaming

          remove the relevant alpha software folder.
          reboot and then reinstall.

          if you're using xp:

          \Documents and Settings\your user name\Application Data

          remove the relevant alpha software folder.
          reboot and then reinstall.

          Comment


          • #6
            Re: complete uninstall of A5V10

            Would be nice to see Lenny commenting on this. I like to be in control too & being able to produce 100% clean machines.
            Frank

            Tell me and I'll forget; show me and I may remember; involve me and I'll understand

            Comment


            • #7
              Re: complete uninstall of A5V10

              all i know is that when the toolbar buttons are disabled (when previewing a report and trying to create a pdf, for example), deleting this folder has always solved my problems.

              it's happened several times on different operating systems and with different versions of alpha.

              Comment

              Working...
              X