Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

The application failed to initialize properly (0xc0000005)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The application failed to initialize properly (0xc0000005)

    I just downloaded and installed a5v11. After installation I received a message to download and install .NET4 which I did. After installing .NET4 I received a message saying that A5v11 was installed correctly, so I clicked on the finish button. When I tried to open the program I received the message, 'The application failed to initialize properly (0xc0000005)'. The problem details that were available are as follows:


    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: alpha5.exe
    Application Version: 11.0.0.2211
    Application Timestamp: 4ea7d3e5
    Fault Module Name: ntdll.dll
    Fault Module Version: 6.0.6002.18327
    Fault Module Timestamp: 4cb73436
    Exception Code: c0000005
    Exception Offset: 00009f7d
    OS Version: 6.0.6002.2.2.0.768.3
    Locale ID: 1033
    Additional Information 1: 9d13
    Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8
    Additional Information 3: 9d13
    Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8


    -I am using Vista Home edition premium service pack 2, with the lastest updates installed.
    -Processor is Intel Core2 with 2Gb RAM
    -I have no anti-virus program running in the background.
    -No other windows applications are running.\
    -I have AlphaFive v9 installed, and it has been working well.
    -I installed and ran A5v11 as administrator.

    I noticed on this discussion board that others have had similar issues with v11. One person appears to have resolved it by deleting a particular browser toolbar program. I do not have the program, so his solution will obviously not help me.

    Does anyone know if this problem is being worked on by the fine people at Alpha Five?
    Does anyone have any suggestions for me?
    Do I need to remove the previously installed AlphaFive version 9 before re-installing v11?

    Thanks,
    Jim

  • #2
    Re: The application failed to initialize properly (0xc0000005)

    For what its worth, I just re-downloaded AlphaFive v11 and installed it on another computer running Vista. I got the same error message upon starting the application. This second Vista machine has a fresh install of Vista. No new programs (other than AlphaFive v11) have been installed. It would seem that v.11 is not compatible with Vista. Any thoughts?

    Thanks,

    Jim

    PS: v.10.5 runs fine on both machines

    Comment


    • #3
      Re: The application failed to initialize properly (0xc0000005)

      There is something I like about VISTA and I'm sure that someday I'll find it...

      I think the best move I've made recently is to leave the VISTA install objects alone...

      There is a reason that MS moved up the release of Win 7 to a year earlier... and it's name is VISTA...
      Al Buchholz
      Bookwood Systems, LTD
      Weekly QReportBuilder Webinars Thursday 1 pm CST

      Occam's Razor - KISS
      Normalize till it hurts - De-normalize till it works.
      Advice offered and questions asked in the spirit of learning how to fish is better than someone giving you a fish.
      When we triage a problem it is much easier to read sample systems than to read a mind.
      "Make it as simple as possible, but not simpler."
      Albert Einstein

      http://www.iadn.com/images/media/iadn_member.png

      Comment


      • #4
        Re: The application failed to initialize properly (0xc0000005)

        I have the exact same problem as you Jim!
        I notice you posted this issue more than 3 weeks ago; did you get any joy with solving this yet?
        If you did I'd appreciate if you could share the solution.

        Thanks
        Bill

        Comment


        • #5
          Re: The application failed to initialize properly (0xc0000005)

          Hi Bill. Thanks for responding. To answer your question... no, I have not had any luck installing V11 on my Vista machine. I am also surprised that I haven't received any suggestions from some of the experts on this board (Selwyn, should I call you?). Anyway, I have decided to use V10.5 which suits my desktop needs for now. I will probably try to install V11 when I get my hands on a Windows 7 or 8 machine. However, if you learn how to get V11 to work on Vista, please send my a note. Thanks.

          james

          Comment


          • #6
            Re: The application failed to initialize properly (0xc0000005)

            I have the same basic configuration as you Vista64 Home Premium SP2, Alpha V9 installed and V11 runs ok. I have build 2237. Try downloading the latest A5 build and see if it works now.

            Comment


            • #7
              Re: The application failed to initialize properly (0xc0000005)

              I downloaded again, re-installed A5v11, and when I tried to start it up I am still getting the same error (see attachment image)
              a5v11-startup-error.png

              I sent Richard a message about this so hopefully they'll look into it and provide an answer.

              Bill

              Comment


              • #8
                Re: The application failed to initialize properly (0xc0000005)

                Might be caused by Data execution prevention (DEP). Here are some instructions on changing DEP settings:
                http://ambientweather.wikispaces.com...he+application


                I don't install to the Program Files folder. I find that it often causes these kinds of problems. You could try installing to a folder like 'V11' on your C drive.

                Comment


                • #9
                  Re: The application failed to initialize properly (0xc0000005)

                  This is typically caused by 3rd-party software - most notably, the iLivid toolbar. See http://wiki.alphasoftware.com/Breaki...party_Software for more information.

                  Lenny Forziati
                  Vice President, Internet Products and Technical Services
                  Alpha Software Corporation

                  Comment


                  • #10
                    Re: The application failed to initialize properly (0xc0000005)

                    Ok the issue is resolved. Selwyn suggested I download the next pre-release full patch and that has fixed the problem.

                    Cheers,

                    Bill

                    Comment


                    • #11
                      Re: The application failed to initialize properly (0xc0000005)

                      Bill,
                      Thanks for your posts. Where can I find a download of the 'pre-release full patch'? I don't see any such download link on the alpha software site. Thanks.

                      Jim
                      Last edited by drjgs200; 11-28-2011, 08:21 PM.

                      Comment


                      • #12
                        Re: The application failed to initialize properly (0xc0000005)

                        Jim,

                        Did you get the link I posted yesterday? After I posted it there was a message saying that a moderator had to approve it but since then I've not seen any further progress.
                        If you did not get the link, please drop me an email and I'll reply back with it. dryklim AT gmail.com

                        Bill

                        Comment


                        • #13
                          Re: The application failed to initialize properly (0xc0000005)

                          Thanks, Bill. It solved the problem.

                          Jim

                          Comment


                          • #14
                            Re: The application failed to initialize properly (0xc0000005)

                            When one of our servers was having this issue with V11 it turned out to be a conflict with the TPA called jzip.

                            http://wiki.alphasoftware.com/Breaki...party_Software

                            Comment

                            Working...
                            X