Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Is this a bug? Translucent color doesn't display correct in exported report?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fisher
    replied
    Re: Is this a bug? Translucent color doesn't display correct in exported report?

    Thank you Jo. That was great idea! I didn't came on my mind to try that. I choose both colors the same and get similar visual result. Nice detour until they fix that. I will let them know about that problem.

    Leave a comment:


  • DVSOL005
    replied
    Re: Is this a bug? Translucent color doesn't display correct in exported report?

    Use a gradient and you will see that works better in PDF.
    example01.PNG

    Leave a comment:


  • Bill Griffin
    replied
    Re: Is this a bug? Translucent color doesn't display correct in exported report?

    Use the bug submission procedure if you would like to report a bug. Posting items on the board is not a way to submit bugsalthough it is a great first step in determining if it is a problem or something you are doing wrong, but if it is repeatable and you can supply alpha with clear directions how to repeat it, things generally are fixed pretty quick. They do not sift through this board looking for alleged "bugs".

    Help menu -->> Send a bug report - follow instructions.

    Leave a comment:


  • Fisher
    replied
    Re: Is this a bug? Translucent color doesn't display correct in exported report?

    It's a question if is PDF related, because you get the same result if you export your report as Dynamic HTML. While RTF and Excel doesn't display that at all.

    Leave a comment:


  • DVSOL005
    replied
    Re: Is this a bug? Translucent color doesn't display correct in exported report?

    The question is if Alpha Software is aware of this issue? Also it might be PDF related.
    My impression is that their patching is generally done fast.
    As for their policy on what's included in the regular patches that's for Alpha Software to answer.

    Leave a comment:


  • Fisher
    replied
    Re: Is this a bug? Translucent color doesn't display correct in exported report?

    If I understand correctly only us bother that problem and Alpha Software didn't include fix for that in their daily patches since V9? Such shading is daily used feature in every report.

    I had read somewhere here that they patch their errors very fast. What kind of "errors" are included in that "daily patches" then?

    Leave a comment:


  • DVSOL005
    replied
    Re: Is this a bug? Translucent color doesn't display correct in exported report?

    I have the same issue in V9 and V10.5.
    Haven't found a solution for this, might have to do with layers.

    Leave a comment:


  • Is this a bug? Translucent color doesn't display correct in exported report?

    I created a report. I want to emphasize column headers with light color. So I don't shadow each column header I draw a frame around all column headers and use light shadow for that frame.

    ReportPDF_FrameShadow.png

    When I Print Preview report, shade is displayed correct. But when I save this as PDF (or Dynamic HTML file) shade is not displayed, as is visible from above picture. I got the same even I shade each column.

    Is this a bug or I don't know how to set this? Do you get the same result?
Working...
X