Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Fields on report are missing,then returning! Screen flashes in preview

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fields on report are missing,then returning! Screen flashes in preview

    Hi Everyone,

    I am just about to finish a report that has several calculated fields and if blank-else statement in the detail section. The detail section has a rich text field which everything is placed on. There is a header and footer(which are working well). In rechecking the report in preview, I am finding that some fields are being deleted in certain records. At some times, the screen flashes and I can only see 3 or 4 of the 6 records that I entered for testing. I also get a "Text Error 7000" very frequently.

    When I tried to send it to a "plain" text file, then open it with TextPad ( the software that the company I am sending this to uses), I get told there are unknown ASCI characters and I find every 50 lines or so there is a question mark at the beginnning of the line, as well as some of the lines are missing (but are in the report when I go back to design)

    I tried rebuilding the report, taking sections of it from the original. If I leave any spaces in the report, it leaves off lines from the detail section. I put a calculated field on the report, then removed it--but when I preview the report the calculated field is still there!!

    We have used almost all the products since Alpha 4, and I have never had such a frustrating problem. It's like this thing is possessed!! Any help you can give me on this is greatly appreciated.

    #2
    Re: Fields on report are missing,then returning! Screen flashes in preview

    Debra, can we see an example with some non-sensitive data?
    See our Hybrid Option here;
    https://hybridapps.example-software.com/


    We are the
    Department of Sunshine and Rainbows!

    Hope restored, faith renewed, spirits lifted!

    Comment


      #3
      Re: Fields on report are missing,then returning! Screen flashes in preview

      Here is a copy of the report that I am getting--how do I send you the actual report I designed? When I try to send the layout, nothing happens. If you can tell me how to do that, I can send it to you. I have changed all the numbers that are sensitive here to 1. I took out about 50 lines, I thought it was too cumbersome to look at with the 2 extra patients
      Attached Files

      Comment


        #4
        Re: Fields on report are missing,then returning! Screen flashes in preview

        Debra,

        Depending upon the sensitivity of the data, an easy solution is to use the Tools menu in Alpha Five to "Zip" the database. Then attach it to a reply post here. If you do this, please include directions for us to folllow to find the problem.

        Comment


          #5
          Re: Fields on report are missing,then returning! Screen flashes in preview

          Debra, if you have problems regarding data sensitivity, I am a UK NHS Lay Assessor.
          My system is secure and I'm not in the USA.

          You might want to contact Tom direct and discuss by 'phone as he is your side of the pond I presume.
          See our Hybrid Option here;
          https://hybridapps.example-software.com/


          We are the
          Department of Sunshine and Rainbows!

          Hope restored, faith renewed, spirits lifted!

          Comment


            #6
            Re: Fields on report are missing,then returning! Screen flashes in preview

            I spoke with Alpha customer service, and they thought my data was corrupt. We went to a backup from a week or so ago, restored that and rebuilt the report. We found the offending line--a calculated field that when it ws in the report removed other lines. I have no idea why this line affected the others, but I found a work around for that line and now I'm good.

            Thanks for the help

            Comment

            Working...
            X