Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

A5V9 Runtime

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A5V9 Runtime

    I purchased and down loaded A5V9 Runtime PLUS (enterprise edition)
    I installed on my computer (main)
    I then installed A5V9 Platinum, now every time I start the Platinum version and I open "help" about up pops Runtime PLUS (enterprise edition)
    I went to add/remove programs and deleated the a5v8 runtime.
    I went to directory they were installed and only the platinum directory is there.
    I don't know how to get this streightened out.
    Is it in the registry or doc & settings ???
    Al
    Please respond quickly as I am really frustrated..

  • #2
    Re: A5V9 Runtime

    I don't know if this is what causes your problem, but it says when you install the RT that you are supposed to install A5V9 FIRST and only THEN install the RT.

    Comment


    • #3
      Re: A5V9 Runtime

      I was NOT apprised of that prior to installation.
      Be that as it may, I have a problem at this time and ask for help to find the solution.

      Comment


      • #4
        Re: A5V9 Runtime

        Originally posted by Al Lipsky View Post
        I was NOT apprised of that prior to installation.
        Be that as it may, I have a problem at this time and ask for help to find the solution.
        Hm, trying it again it isn't coming up with the warning either... maybe I was mis-remembering this from the RT update or something?

        Comment


        • #5
          Re: A5V9 Runtime

          Al, it sounds like Windows' file association list is relating the .ADB extenstion to your runtime exe instead of your full version exe. Can't you fix this in explorer? (Using File Types tab of the Folder Options dialog, available from the Tools menu when opening any folder with Windows Explorer).

          Comment


          • #6
            Re: A5V9 Runtime

            When R/T is installed, I believe it makes certain registry entries that permit the PRE-EXISTING Alpha 5 Developer install to know where to find it when packaging the application for deployment. Due to your installation order, ie: R/T before Dev, it may be the required settings are incorrect.

            Thus, I believe you are looking at a registry issue.
            I suggest you go to registry, HKCU/Software/Alpha Software and delete all keys & subkeys you find under that level. Then delete all alpha program directories. Reboot. Reinstall. This time, the Developer version first.

            Comment


            • #7
              Re: A5V9 Runtime

              Are you trying to start your application by simply double clicking the ADB file or a shortcut to it. In which case it may simply be a case of changing the file associations in Windows Explorer.

              Bob
              Bob Whitaker

              Comment


              • #8
                Re: A5V9 Runtime

                I am srarting from the Platinum alpha.exe

                Comment


                • #9
                  Re: A5V9 Runtime

                  When I installed A5v9 followed by A5v9 Runtime, all of my shortcuts seemed to be reset to point at the runtime alpha.exe. I just edited the shortcuts to point back to the original A5v9 folder and everything worked as it should. My problem was fixed. Don't know if that is your problem, just a thought...

                  Comment


                  • #10
                    Re: A5V9 Runtime

                    Horay..
                    I fixed it thanks to Jon Larson's suggestion.
                    Went to registry HKCU and deleated all software references to A5V9 BUT left my A5V8 alone
                    Re installed A5V9 runtime and now all is well.
                    Thanks to all that responded..

                    Comment


                    • #11
                      Re: A5V9 Runtime

                      First let me say that I am going to try looking into the HK.... whatever when I finish here. BUT -- I have the opposite problem with a twist...

                      When I downloaded the patches for V9, and then installed them. Both my laptop and desktop version 9 adb's were destroyed... I am aware that it might be something that I have done, but both worked OK in both places before the patch was installed.

                      After several hours, I was finally able to re-install both and upgrade to the new patch on my laptop.

                      Now to the problem: my desktop computer will allow me to re-install the developer V9 (and upgrade the patch) BUT it WILL NOT properly install the runtime. No matter what I do (got help clearing out all references to V9 in places I didn't know they existed from a reputable source then uninstalled both and reinstalled the developer) the runtime ends up as the developer. Yes - I know the difference between the disks and I am sure that I got that part right.

                      Will return later with any progress...

                      D

                      Comment


                      • #12
                        Re: A5V9 Runtime

                        Update......
                        HKCU---> removed all references to A5V9 Runtime
                        Control Panel ----> uninstalled runtime

                        re-installed runtime

                        all is now OK.

                        BUT both are not yet 'patched'.


                        Hopefully this will not be (again) catastrophic..

                        Let y'all know.
                        D

                        PS all is 'patched' and all is OK.... I have no idea what caused all the 'mess' but it's over now.
                        Thanx to all for the help and solution
                        D
                        Last edited by dik_coleman; 04-30-2008, 06:40 PM.

                        Comment

                        Working...
                        X