Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Anyone have this problem with build 1787.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone have this problem with build 1787.

    Cannot place a browse. Well, a browse can be placed but all it is is an outline. Can't be activated or resized, just deleted. This is the case with placing with the tool box or object->new->browse.
    When I went back and reinstalled build 1772 all the browses that had been placed and removed where there and fully functional .

  • #2
    Re: Anyone have this problem with build 1787.

    I have never used this method to insert a browse, (I usually use the toolbox icon) but I can confirm that its not working.

    Comment


    • #3
      Re: Anyone have this problem with build 1787.

      Just tested 3208 and Browse does work from the toolbox.

      Did it the object->new->browse method too, which also wworks.

      Try running the patch update again.
      Regards
      Keith Hubert
      Alpha Guild Member
      London.
      KHDB Management Systems
      Skype = keith.hubert


      For your day-to-day Needs, you Need an Alpha Database!

      Comment


      • #4
        Re: Anyone have this problem with build 1787.

        Greetings K.H. of U.K.

        I was refrering to 1787_3210. I should have been more specific.

        Comment


        • #5
          Re: Anyone have this problem with build 1787.

          Hi JM of ?

          Where did you get 1787_3210?

          The latest build for V9 is 1772-3208.
          Regards
          Keith Hubert
          Alpha Guild Member
          London.
          KHDB Management Systems
          Skype = keith.hubert


          For your day-to-day Needs, you Need an Alpha Database!

          Comment


          • #6
            Re: Anyone have this problem with build 1787.

            K.H.

            I found it. A long time ago in a galaxy far far away. I was looking through the V8 section and read a post about (...now try to imagine this...) some problems with a browse. Somewhere along the way one of the Rabin brothers
            pitched in and mentioned the countless lives and uncountable infinite of months that had been spent so far to rewrite the saga of the browse's, and that there was a beta/patch/release/thing. (http://downloads.alphasoftware.com/a..._patchbeta.exe)
            The comment was uttered/written/typed/e-mailed/messaged boarded that more people were needed to test the critter. So I download it and was immediately stymied when I went (...now try to imagine this...) PLACE A BROWSE.

            Comment


            • #7
              Re: Anyone have this problem with build 1787.

              James, don't tell us you're upset that a beta build has caused you problems. The beta was made available so folks could test it and then notify Alpha when it fails. Have you done so? Starting a new thread here probably does little good. Suggest instead you submit a formal bug report using the help menu in the beta.

              Comment


              • #8
                Re: Anyone have this problem with build 1787.

                Hello Tom C.

                No. Not upset. Little miffed. I've been sending in bug reports on the browses since I started using A5 with V8 in Jan. (Not a veteran you know.) Now well into V9 (with what looks like a final approach to v10) and still the browses are not quite as stellar as they could be. (I mean me of all people is not critical. Not with the caliber of my skills. But come on, a release, even a beta, that deals with the browses specifically (maybe not ?) and I can't even place a browse. ?
                About the beta being made available, I definitly missed something. I found it in a thread in the V8 section. I guess I should spend more time on the message boards where they announce those sort of things. Or pay better attention. As far as the thread goes I did'nt start it to complain. I have submitted bug reports that I can/could duplicate and gotten the reply "can't duplicate." Thought it would be a good idea to see if it was not just me before I bothered the exterminators. That's all. Really anxious for the release.

                Comment


                • #9
                  Re: Anyone have this problem with build 1787.

                  Hi James,

                  It would have been helpful, when you started this thread, to mention you had downloaded a Beta.

                  That galaxy, far far away, for your information, has been swallowed up by a black hole and therefore is no longer available.

                  Thank you for sharing your intergalactic travels with us. Never mind your transporter has failed, there'll be another one along soon. Maybe the springs on that one will work, and you can get past warp factor one?
                  Regards
                  Keith Hubert
                  Alpha Guild Member
                  London.
                  KHDB Management Systems
                  Skype = keith.hubert


                  For your day-to-day Needs, you Need an Alpha Database!

                  Comment


                  • #10
                    Re: Anyone have this problem with build 1787.

                    Keith,

                    Check out this post with a working link to the v9 beta patch if you're interested.

                    Rui


                    http://msgboard.alphasoftware.com/al...33&postcount=8

                    Comment


                    • #11
                      Re: Anyone have this problem with build 1787.

                      Hi Rui,

                      Thanks for the link.

                      I have downloaded and tested the beta and can confirm the Browse
                      does work correctly.

                      I cannot duplicate the problems first reported in this thread.
                      Regards
                      Keith Hubert
                      Alpha Guild Member
                      London.
                      KHDB Management Systems
                      Skype = keith.hubert


                      For your day-to-day Needs, you Need an Alpha Database!

                      Comment


                      • #12
                        Re: Anyone have this problem with build 1787.

                        Odd. I can only get it to work using the toolbox icon but not from the menu.

                        Comment


                        • #13
                          Re: Anyone have this problem with build 1787.

                          Hi All,

                          I downloaded a full version to a new machine. Browse worked as normal.

                          I then installed the beta patch. The browse works from the Toolbox but not from the Menu_Bar-Object->New->Browse.

                          Since I normally use the toolbox, I would have missed this method (Bug).
                          Regards
                          Keith Hubert
                          Alpha Guild Member
                          London.
                          KHDB Management Systems
                          Skype = keith.hubert


                          For your day-to-day Needs, you Need an Alpha Database!

                          Comment

                          Working...
                          X