Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Blank Screen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blank Screen

    I installed a copy of Alpha on the server some time ago and it worked fine. Now when I start it I get the blank screen. I uninstalled, reinstalled and restarted the server...no difference. I just get this blank screen on start up. Any ideas?? Registration??
    Last edited by EricN; 01-28-2009, 06:45 PM.
    Eric

    Alpha Five Websites
    longlivepuppies.com
    socialservicenetwork.com
    -------------------------------------------------
    socialservicenetwork.org

  • #2
    Re: Blank Screen

    I have a similar problem with a copy of A5 ver 9 demo,
    My gut reaction is it is somewhere in the registry,
    and it has something to do with security.
    Forgive me for saying this - But is there any possibility of using a system restore point.

    Comment


    • #3
      Re: Blank Screen

      Well I now suspect security. Since I have been having uploading (and other issues) issues as well, my host is wiping all of my stuff and I'm starting over.
      Eric

      Alpha Five Websites
      longlivepuppies.com
      socialservicenetwork.com
      -------------------------------------------------
      socialservicenetwork.org

      Comment


      • #4
        Re: Blank Screen

        Suddenly got this screen again today. Have no idea why... Initially looks like it (Alpha) will completely load then goes to this screen and that is it. This is on my server.

        Guess will try updated patch...
        Last edited by EricN; 07-21-2009, 03:00 PM.
        Eric

        Alpha Five Websites
        longlivepuppies.com
        socialservicenetwork.com
        -------------------------------------------------
        socialservicenetwork.org

        Comment


        • #5
          Re: Blank Screen

          Updated to latest patch and it now works again.

          There must be an execution file that at times gets corrupt and by installing this patch (probably any patch or clean install) will overwrite the corrupted file(s) and make the user a happy user again. :)

          BTW: This IS for my v9 web application. Don't know why this post was moved.
          Eric

          Alpha Five Websites
          longlivepuppies.com
          socialservicenetwork.com
          -------------------------------------------------
          socialservicenetwork.org

          Comment


          • #6
            Re: Blank Screen

            Well I now completely uninstalled Alpha from server, reinstalled and installed latest patch. Continue to get the blank screen when attempting to load.

            My web site continues to work just fine.
            Eric

            Alpha Five Websites
            longlivepuppies.com
            socialservicenetwork.com
            -------------------------------------------------
            socialservicenetwork.org

            Comment


            • #7
              Re: Blank Screen

              Through private messaging I'm not the only one who has experienced this. We both changed the setting for start up so the start up screen isn't displayed.

              Well...I guess I would like to change it back but all I have is the screen as in my top post shows. Anyone know what I can edit??

              Update
              Attempting to develop a "work-around"
              Using explorer, I can click the yourprojecthere.adb. This loads Alpha and I can now access my databases and then using "Tools" i can pull up my web project.

              Update 2
              Well I Thought i had this licked but now I'm getting the "Could not create temporary file" error while attempting to load any .a5w pages. Some other posts seem to indicate that I don't have the proper permissions due to how I loaded Alpha. I am able to load the .a5wcmp pages with no problems.

              MOST FRUSTRATING!!! BEEN ON THIS ALL DAY!

              Thanks for comments.
              Last edited by EricN; 07-23-2009, 05:56 PM.
              Eric

              Alpha Five Websites
              longlivepuppies.com
              socialservicenetwork.com
              -------------------------------------------------
              socialservicenetwork.org

              Comment


              • #8
                Re: Blank Screen

                Resorted to editing my server's registration files, cleaning anything related to Alpha v9 out. Did a clean install and installed patches. Everything works again! :)

                Alpha is looking into this as other users have encountered this same issue.

                Note: Editing your computer's registration files is NOT recommended unless you really know what you are doing. Any mistakes can irreversibly affect your computer.
                Eric

                Alpha Five Websites
                longlivepuppies.com
                socialservicenetwork.com
                -------------------------------------------------
                socialservicenetwork.org

                Comment


                • #9
                  Re: Blank Screen

                  I am running A5 v9 Pro on server 2003 on a VPS. I am accessing it form a desktop running xp & I am having the same problem. First is started intermitently and now I cant get in at all. Help!!

                  Comment


                  • #10
                    Re: Blank Screen

                    I also initially experienced this intermittently then just the blank screen with each load attempt.

                    I believe I stated my solution, with part of it on this other thread
                    http://msgboard.alphasoftware.com/al...ad.php?t=80703

                    Again, not recommended to play with registration files unless you know what you are doing.
                    Eric

                    Alpha Five Websites
                    longlivepuppies.com
                    socialservicenetwork.com
                    -------------------------------------------------
                    socialservicenetwork.org

                    Comment

                    Working...
                    X