Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

alpha5 stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alpha5 stopped working

    for no apparant reason my alpha 5 v9 will not fully load an app.

    it will launch and load an app to the point of the user logging on. once username and password entered alpha5 just shows the hourglass and thats it.

    i have re installed but still no joy.

    other pc's are not having this problem, it is just one pc.

    any solutions???

  • #2
    Re: alpha5 stopped working

    Richard,

    Further info is needed. Like:

    shadowed?
    server?
    what build?
    are all the pc's running the same exact setup in all respects?
    Any more may be helpful.


    Have you tried a search?

    try here? http://msgboard.alphasoftware.com/al...ad+application
    .
    Dave Mason
    [email protected]
    Skype is dave.mason46

    Comment


    • #3
      Re: alpha5 stopped working

      Hi Richard,

      Outside of the Alpha box, maybe computer resources? Malware, Disk cleanup, defrag? If it is just one PC, might be worth a whirl?

      This happens at work periodically, at this end.

      Regards

      Ed

      Comment


      • #4
        Re: alpha5 stopped working

        Any autoexec running that may be hanging it?? Control+Shift on startup if so.
        Mike
        __________________________________________
        It is only when we forget all our learning that we begin to know.
        It's not what you look at that matters, it's what you see.
        Henry David Thoreau
        __________________________________________



        Comment


        • #5
          Re: alpha5 stopped working

          thanks for the replies. sorry for limited info, i was getting quite stressed at the time.

          full platinum v9
          accessing app over a network
          app is on a server sbs2003
          latest build (dont know number, but i hadnt used for a while so updated to the last build 10 mar 09).
          all pcs are running same set up except they use shadows.

          i tried another pc running a full version of v9 and no problems.
          used this pc ok after installing 10 mar build no problems. the last action before the problems was - i had opened a folder on the server using a button on a form, then tried to print a pdf doc. the pc slowed dramatically.

          re started, everything else ok except alpha5. can access server folders ok, so probably not the network connection.

          i think maybe mike has something. ill try that on monday and see how i get on.

          thanks again

          Comment


          • #6
            Re: alpha5 stopped working

            If you have applied some v10 Beta builds but NOT the latest one then it is likely that as of 1st September this would have stopped... the second beta expiry date was 1st September, this has now been extended to 15th September.

            http://msgboard.alphasoftware.com/al...ad.php?t=81356

            Comment


            • #7
              Re: alpha5 stopped working

              hi andrea,

              i never put a v10 beta on this pc.

              Comment


              • #8
                Re: alpha5 stopped working

                i did a system restore to remove IE8 and the problem is fixed.

                Comment

                Working...
                X