Alpha Software Mobile Development Tools:   Alpha Anywhere    |   Alpha TransForm subscribe to our YouTube Channel  Follow Us on LinkedIn  Follow Us on Twitter  Follow Us on Facebook

Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

No Message Board

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Message Board

    Somehow I have mucked up my V9 2095-3264 menu. The Help->"Message Board" does nothing. "Download patches" starts IE8, as does the help option when the help source is set to web.

    Is there a place to set this. I do not see it in the preferences.

    TIA
    Bill
    Regards from Washington State,
    Bill
    Licensed NERD

  • #2
    Re: No Message Board

    Hi Bill,

    Re-install Alpha and see if that cures it.
    Regards
    Keith Hubert
    Alpha Guild Member
    London.
    KHDB Management Systems
    Skype = keith.hubert


    For your day-to-day Needs, you Need an Alpha Database!

    Comment


    • #3
      Re: No Message Board

      Keith,
      I uninstalled A5V9, then installed it. When it ran it of course bitched that I wasn't up to date, so I clicked on the button to get the update, and it ran IE and I downloaded the patch.

      After running the patch the "message board" menu option did not work, but the others did.

      For the heck of it I changed the default browser to Google Chrome. Then when I hit the Message board option, chrome started but the URL had "about:blank" in it.

      I googled 'about:blank' and see that there is some virus causing this. I have run a few virus scanners, ad aware, and scanned with MSE, NO luck yet... This the sort of problem that makes me very wary of developing WEB APPS!
      Regards from Washington State,
      Bill
      Licensed NERD

      Comment


      • #4
        Re: No Message Board

        Hi Bill,
        This the sort of problem that makes me very wary of developing WEB APPS!
        I can understand you saying that but one thing has nothing to do with the other.

        I'm sorry I cant help you any further. These items work OK on my machine. Although I do have other problems that does not stop me from continuing with my projects.
        Regards
        Keith Hubert
        Alpha Guild Member
        London.
        KHDB Management Systems
        Skype = keith.hubert


        For your day-to-day Needs, you Need an Alpha Database!

        Comment


        • #5
          Re: No Message Board

          If you're getting "about blank" then you probably have that set as the default in your IE options.

          Comment


          • #6
            Re: No Message Board

            Bump
            I see now that it works normally when I have the computer booted in Safe Mode. It wont work otherwise. Weird weird.

            Bill
            Regards from Washington State,
            Bill
            Licensed NERD

            Comment


            • #7
              Re: No Message Board

              Bump
              Works ok in V10, except it starts Google Chrome, not my default browser, instead of IE??

              Might be time for a new computer??
              Regards from Washington State,
              Bill
              Licensed NERD

              Comment


              • #8
                Re: No Message Board

                You changed your default browser to Chrome three posts ago.

                "For the heck of it I changed the default browser to Google Chrome"
                Steve Wood
                Join the ALPHA DEVELOPERS NETWORK
                There is no Cloud. It's just someone else's computer.
                Web - Mobile - Hosting - Products - Frameworks - Developer Resources
                AlphaToGo | IADN (100% Alpha Anywhere Websites)

                Comment


                • #9
                  Re: No Message Board

                  Steve I did change it, but I then changed it back to IE, when A5 Message option is clicked in V10, It starts the Chrome, and at the top it says "Chrome is not your default browser"??

                  I give up...
                  Regards from Washington State,
                  Bill
                  Licensed NERD

                  Comment


                  • #10
                    Re: No Message Board

                    Bill,

                    Don't know if this will help, but check these 2 settings as in the attached picture files.

                    Ed

                    Comment

                    Working...
                    X