I am currently running a4v4 on windows 98. I have upgraded to windows xp on other computers. I don't have the time right now to convert to a5. Can I upgrade directly to a4v8 or do I need to upgrade to the other versions of a4 first? Please advise