Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

I have given up on A4V7!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have given up on A4V7!!

    Is it possible to get my money back for this program? We have tried every thing to get this program to print, and we have had no success. We downloaded the patch, we change our settings to LPT1 from USB, and Getty says now we have a problem with Microsoft's DOS. I have had it with this program. Does anyone have any suggestions of a program that is similiar to A4 that I can purchase and not get the headaches.

    Warmest regards,

    Bill Fike

  • #2
    RE: I have given up on A4V7!!

    That's too bad William.

    We are using Win98 and use HP Printers. It seems to work fine here. We have downloaded the patch and it has cleared up the blinking problem, but also has seemed to have corrected other conflicts as well (granular crashes so far).

    I upgraded my printer to the HP4100. I used the (DOS configuration) in alpha "HP II III IV". It seems to cover all types of HP lasers.

    Good Luck

    RS

    Comment


    • #3
      RE: I have given up on A4V7!!

      That is just about my conclusion TOO. I have been trying to get a two page report to print with NO LUCK. I have delete the printer and re-configered it. Also set the fonts but now it does NOT print anything at all. Usually I can REBOOT and it prints what I have told it to print. But, now it is DEAD seems like. I got 3 or 11 or 16 records on a page last night when I set the Standard page length to YES. When I changed the Standard page length it would print ONLY ONE page. Even the header of the second page on the botton of of the FIRST Page. I don't think this is right. Everything else works fine but the printing more than ONE page don't work at all for me. I have the page breaks set to YES too.

      I've tried to attach a file but cannot seem to get it. That leaves me hanging. How do I know what file will be attached to a message. All I see is the Attach file on the bottom. NO way to TAG the file to Attach.


      Ken

      Comment


      • #4
        RE: I have given up on A4V7!!

        I may be joining your ranks. My program is completely crashed won't run at all. My thoughts are to begin looking at Fox Pro. I am running Windows eXtra Problems. Everything worked fine in Windows 98 but the new computer has Windows eXtra Problems.
        Carl Person

        Comment


        • #5
          RE: I have given up on A4V7!!

          Ken,

          I was able to print a multi-page report from your database after making a few simple adjustments in the report parameters. See the other thread in this forum.

          -- tom

          Comment


          • #6
            RE: I have given up on A4V7!!

            Hi guys

            Any new computers I get, I insist on Windows 98 2nd edition. Everything seems to work with it.

            Good Luck in the future.

            (MAYBE THESE PROBLEMS WOULD BE ELIMINATED WITH A FULL WINDOWS BASED A4. SEE A4 IS IT WORTH IT?)

            RS

            Comment


            • #7
              RE: I have given up on A4V7!!

              I'm there too. Unfortunately, it's taken me longer than the 30 day window to figure out that there is no way I am going to get this program to work the way I need it to. My printer drivers are all screwed up - I have one local printer printing reports for the whole company. My memo fields have disappeared. I've spent as much time as I can afford on trying to fix these problems. We're putting our server back on Windows 98, and I'm going to go back to V.6 (if I can - does anyone know the answer to that question?).

              I'm going to try and get my money back, because I honestly don't think that 30 days is long enough to test and retest all the different solutions that have been suggested to me.

              Sorry for the rant - I'm just fed up.

              Linda

              Comment


              • #8
                RE: I have given up on A4V7!!

                William, have you considered the possibility that YOU are the problem, not A4V7? Don't denigrate a great product just because you can't figure out how to use it!

                Comment


                • #9
                  RE: I have given up on A4V7!!

                  How about all the other people having the same problem. Is it their problem also?

                  Iím happy Jeff that A4v7 is working for you, but for many others, it is not!

                  RF - ARS Motorola

                  Comment


                  • #10
                    RE: I have given up on A4V7!!

                    My point is that A4V7 (and prior versions) is an excellent product which can be made to do just about anything needed for database development. When I hear someone say that there is a fundamental flaw with a product this good, this stable, and this mature, it's intuitively obvious that the problem is not with the product but with the person's ability to make it work. In the case of printing, they simply need to download the correction that was issued after the first release. There are always corrections with software; it's never perfect on first release. If he managed to speak with someone at Alpha (Getty) who happened to miss the boat on his problem, that's not a product flaw. That a Getty flaw. I don't think it's fair to Alpha Software or Alpha Four when someone takes it upon themselves to declare in public that the product is inferior. I know about the sincere dedication the people at Alpha Software have towards making their products exceptional. Misguided statements like some of the ones made in this thread are reckless and unfair.

                    Comment


                    • #11
                      RE: I have given up on A4V7!!

                      Jeff

                      I've read the post and I cannot find words "flaw" or "inferior" ever used. I think if you read the post you would see that he did download the patch and still this problem did not go away. This is also the same issue that many other users are experiencing even after applying the patch. My problem has nothing to do with printing and has to do with the screen issue, issues still not solve and being experienced by other users.

                      I agree I think ALPHA 4 is a fantastic program, but it does have its flaws just like any other great programs out there. I've made a tremendous amount of money in my business using Alpha 4 for the past 10 years, were in the process of migrating our system to a SQL database we created in-house, using Delphi as a front end.

                      I have the utmost respect for Alpha 4, without it I would never have achieved the steps necessary to migrate to something like Delphi, just like when I migrated from Q&A to Alpha.

                      I usually do not respond to postings, but after reading yours, I felt that you were in some type of attack mode and I don't think that is fair when people are trying to find solutions to their problems.

                      RF - ARS Motorola

                      Comment


                      • #12
                        RE: I have given up on A4V7!!

                        Ray,

                        This is a response to your message.

                        I was responding specifically to the first message in this thread. I thought that was clear; my mistake if it wasn't. Here's the content of that message:

                        "Is it possible to get my money back for this program? We have tried every thing to get this program to print, and we have had no success. We downloaded the patch, we change our settings to LPT1 from USB, and Getty says now we have a problem with Microsoft's DOS. I have had it with this program. Does anyone have any suggestions of a program that is similiar to A4 that I can purchase and not get the headaches."

                        To someone reading this, such as myself and someone else who was looking over my shoulder at the message -- who said, "Sounds like a pretty bad piece of software" -- I felt an obligation to defend Alpha Four since it is anything but how it's been represented by this person. "Flaw" and "inferior" are interpretations of the message taken from "I have had it with this program" and "not get the headaches". I guess I don't agree with your representation that I was in attack mode, since I really intended to be in defense mode against a wrongful attack against Alpha Four, and by implication, the dedicated people who do their best to make it work properly.

                        On a more specific note, if you are having a display problem that you would like to solve, I'd be interested in hearing more about it and give you my 2 cents to solving it. I've been working with V7 and haven't found any issues except that early-on printing error, fixed by the patch, and an inability to accept mouse clicks in Windows 2000.

                        Comment


                        • #13
                          RE: I have given up on A4V7!!

                          I don't like to get into the verbal contests but can't resist responding to this. First I started using Alpha3 and have been through several versions of A4. Currently I have a computer with Windows eXtra Problems and A4 will not load. I have been in contact with Microsoft over the problem. My last contact was a week ago and they haven't figured out the problem yet. At this point I would hate to have to find an alternative program but if A4 is not going to run what is my option?
                          Carl Person

                          Comment


                          • #14
                            RE: I have given up on A4V7!!

                            Linda-
                            I'm using Alpha4v7 with no problems, under Win98. However, to avoid surprises I always run a new version parallel with the old version until I'm sure its ok. Sounds like some of your data is corrupted. If you don't have backup copies, you might try one Norton's Unerase programs to find the missing data. Then re-load Alpha4v7, this should clear your driver problem Then try runing it again. Remember, version 7 will not run under Windows in the typeset print mode, only in the standard mode. good luck! bill

                            Comment


                            • #15
                              RE: I have given up on A4V7!!

                              Bill,

                              Thanks for the response. You're right. My data was (or I guess maybe IS) corrupt. I didn't even know that V6 wouldn't run on Windows 2000 until about four months after I switched over to 2000. That's when I discovered my memo fields were disappearing. I just happened to run across something about 2000 on this site, freaked out and upgraded. Restoring from a four month old backup - it would be six months old now - was just not an option. After many hours of reconstructing those memo fields and following tech support's directions on how to "uncorrupt" the database, I find myself back in the same boat - they're gone again. I can live with that - I just wish I hadn't wasted the time to begin with. I honestly have no idea when or how the memo fields are disappearing. These are brand new memo fields, and the data's just gone. POOF! I can find it on backups, though.

                              As far as the typeset mode goes - that's a major problem. I have tons of reports in all kinds of databases, written in typeset mode, that run from applications on a network. I just can't get it to work. I had no problem with V.6. Once I installed V.7, I was setting up printer drivers every day, and they were defaulting back to the wrong drivers by the next day. They were printing on printers all over the place, and they weren't printing in typeset mode. It's just taking up too much of my time (I have a regular job too - don't we all?), and I can't expect everyone in the company print from one local printer.

                              Thanks for your help here. Do you know if I can run the data on V.6 after I've used V.7? I really am ready to throw in the towel. It's not like I'm new - I've been using A4 since the late 80's, and I love it (till now).

                              Linda

                              Comment

                              Working...
                              X