Announcement

Collapse

The Alpha Software Forum Participation Guidelines

The Alpha Software Forum is a free forum created for Alpha Software Developer Community to ask for help, exchange ideas, and share solutions. Alpha Software strives to create an environment where all members of the community can feel safe to participate. In order to ensure the Alpha Software Forum is a place where all feel welcome, forum participants are expected to behave as follows:
  • Be professional in your conduct
  • Be kind to others
  • Be constructive when giving feedback
  • Be open to new ideas and suggestions
  • Stay on topic


Be sure all comments and threads you post are respectful. Posts that contain any of the following content will be considered a violation of your agreement as a member of the Alpha Software Forum Community and will be moderated:
  • Spam.
  • Vulgar language.
  • Quotes from private conversations without permission, including pricing and other sales related discussions.
  • Personal attacks, insults, or subtle put-downs.
  • Harassment, bullying, threatening, mocking, shaming, or deriding anyone.
  • Sexist, racist, homophobic, transphobic, ableist, or otherwise discriminatory jokes and language.
  • Sexually explicit or violent material, links, or language.
  • Pirated, hacked, or copyright-infringing material.
  • Encouraging of others to engage in the above behaviors.


If a thread or post is found to contain any of the content outlined above, a moderator may choose to take one of the following actions:
  • Remove the Post or Thread - the content is removed from the forum.
  • Place the User in Moderation - all posts and new threads must be approved by a moderator before they are posted.
  • Temporarily Ban the User - user is banned from forum for a period of time.
  • Permanently Ban the User - user is permanently banned from the forum.


Moderators may also rename posts and threads if they are too generic or do not property reflect the content.

Moderators may move threads if they have been posted in the incorrect forum.

Threads/Posts questioning specific moderator decisions or actions (such as "why was a user banned?") are not allowed and will be removed.

The owners of Alpha Software Corporation (Forum Owner) reserve the right to remove, edit, move, or close any thread for any reason; or ban any forum member without notice, reason, or explanation.

Community members are encouraged to click the "Report Post" icon in the lower left of a given post if they feel the post is in violation of the rules. This will alert the Moderators to take a look.

Alpha Software Corporation may amend the guidelines from time to time and may also vary the procedures it sets out where appropriate in a particular case. Your agreement to comply with the guidelines will be deemed agreement to any changes to it.



Bonus TIPS for Successful Posting

Try a Search First
It is highly recommended that a Search be done on your topic before posting, as many questions have been answered in prior posts. As with any search engine, the shorter the search term, the more "hits" will be returned, but the more specific the search term is, the greater the relevance of those "hits". Searching for "table" might well return every message on the board while "tablesum" would greatly restrict the number of messages returned.

When you do post
First, make sure you are posting your question in the correct forum. For example, if you post an issue regarding Desktop applications on the Mobile & Browser Applications board , not only will your question not be seen by the appropriate audience, it may also be removed or relocated.

The more detail you provide about your problem or question, the more likely someone is to understand your request and be able to help. A sample database with a minimum of records (and its support files, zipped together) will make it much easier to diagnose issues with your application. Screen shots of error messages are especially helpful.

When explaining how to reproduce your problem, please be as detailed as possible. Describe every step, click-by-click and keypress-by-keypress. Otherwise when others try to duplicate your problem, they may do something slightly different and end up with different results.

A note about attachments
You may only attach one file to each message. Attachment file size is limited to 2MB. If you need to include several files, you may do so by zipping them into a single archive.

If you forgot to attach your files to your post, please do NOT create a new thread. Instead, reply to your original message and attach the file there.

When attaching screen shots, it is best to attach an image file (.BMP, .JPG, .GIF, .PNG, etc.) or a zip file of several images, as opposed to a Word document containing the screen shots. Because Word documents are prone to viruses, many message board users will not open your Word file, therefore limiting their ability to help you.

Similarly, if you are uploading a zipped archive, you should simply create a .ZIP file and not a self-extracting .EXE as many users will not run your EXE file.
See more
See less

Where did all the attachments go?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • preston2
    replied
    Re: Where did all the attachments go?

    Originally posted by MoGrace View Post
    It seems like every old thread I visited recently no longer has any attachments - is this some plan devised by those above?

    Or has everyone decided at once to purge their own attachments...

    Oh, and the help documentation in v11 is also missing pictures - and update doesn't fix it.
    And is why I host all my attachments myself instead of uploading them to the forum.

    As for the images vanishing from the V11 docs, this is probably due to Alpha killing the Wiki site as I think they where referenced to images hosted there. They should at least continue to host the images that the documentation needs but more than likely they will just tell you you need to upgrade.

    Leave a comment:


  • Stan Mathews
    replied
    Re: Where did all the attachments go?

    'Standard' form as MDI? Posts 2 and 7 refer to attached images in the body of the thread. Don't know if they were removed by the user or somehow lost.

    Leave a comment:


  • Lenny Forziati
    replied
    Re: Where did all the attachments go?

    Originally posted by MoGrace View Post
    I don't see any missing attachments in either thread, but I may be missing something. Which post number in each thread is missing an attachment, and what should that attachment be?

    Leave a comment:


  • MoGrace
    replied
    Re: Where did all the attachments go?

    For Lenny:

    Standard form as MDI
    User Defined Dock Panels

    Leave a comment:


  • MoGrace
    replied
    Re: Where did all the attachments go?

    Thanks Lenny. I'll check the legacy documentation on v11 and 12.

    Leave a comment:


  • Lenny Forziati
    replied
    Re: Where did all the attachments go?

    Some attachments were lost during a recent server move, but they have now been restored. If you encounter any other missing attachments, please post with the specific thread URL.

    Leave a comment:


  • CraigSchumacker
    replied
    Re: Where did all the attachments go?

    Regarding version 11 pictures, the internal help on mine has the pictures in it, working as expected.

    Regarding board attachments, they recently update vBulletin - maybe the version change, or they purged old attachments / users?

    My attachments, albeit few, are all still there.

    It might help Lenny if you, Robin, provided a couple examples?

    Leave a comment:


  • Peter.Greulich
    replied
    Re: Where did all the attachments go?

    I'll inform Lenny.

    Leave a comment:


  • MoGrace
    started a topic Where did all the attachments go?

    Where did all the attachments go?

    It seems like every old thread I visited recently no longer has any attachments - is this some plan devised by those above?

    Or has everyone decided at once to purge their own attachments...

    Oh, and the help documentation in v11 is also missing pictures - and update doesn't fix it.
Working...
X