Alpha Video Training
Results 1 to 6 of 6

Thread: Windows 7 and EMailing a report

  1. #1
    Member
    Real Name
    D.Chiasson
    Join Date
    Jan 2004
    Location
    West Coast of Canada
    Posts
    632

    Default Windows 7 and EMailing a report

    My client just purchased a new workstation running windows7 and now when he clicks to Email a report, the gets

    Name of report to AlphaFivePrinter v4 on
    Initializing.....

    That's it, the app totally LOCKs up and he needs to totally end the task via Crtl Alt Del and restart the application.

    I did a reinstall of the Amyuni printer on their workstation. When I go the printers, I only see one, Alpha Five Printer v4. If I view prnter properties, I get this printer has port=nul TICKED, description=local port, printer=amyuni document converter. Their email setup in settings is default.... They do normal email from this machine so email setup is ok.

    I have a windows 7 machine in the office but I show the following printers: alpha five printer v4, alpha five printer v4p5. Using same app, the reports are attached as expected to my email. I use EUDORA.

    BTW, this process is working fine in xp pro and vista machines at this clients facility.

    Any suggestions, how to get them going. Big thanks.

  2. #2
    "Certified" Alphaholic Ted Giles's Avatar
    Real Name
    Ted Giles
    Join Date
    Aug 2000
    Location
    In the Wolds, Louth, Lincolnshire, UK
    Posts
    4,365

    Default Re: Windows 7 and EMailing a report

    You should also have the Amyuni Document Converter in the Win7 Printer panel.
    Search on Amyuni and you will find others have had problems registering the doc converter.
    I know it works on Win7 as I use it all the time. Had no trouble with the printers and mail but then I loaded V9, and V10.5 dev apps completely from scratch.
    Ted Giles
    Example Consulting - UK
    .

    http://ec12.example-software.com//
    See our site for Alpha Support, Conversion and Upgrade.

  3. #3
    Member
    Real Name
    D.Chiasson
    Join Date
    Jan 2004
    Location
    West Coast of Canada
    Posts
    632

    Default Re: Windows 7 and EMailing a report

    I think it is about time that Alpha software does something about the amyuni prob as this prob has been around since Vista. The same goes for a couple of startup add-ins that sometimes do not register. I know how to fix the add-ins error but it looks very unprofessional for us to send out a Trial Demo of our software only to have a potential buyer have to call us about the errors.

    The 2 addins are "a5controls.dll" and "a5ContextEval.dll" Once again, this has been around for sometime. We know how to fix after the fact. How to PREVENT these not registering?

    Just my two cents and if anyone has suggestions what we can do to PREVENT these from happening please let the M/B group know. It would be most helpful. Thanks.

  4. #4
    "Certified" Alphaholic Ted Giles's Avatar
    Real Name
    Ted Giles
    Join Date
    Aug 2000
    Location
    In the Wolds, Louth, Lincolnshire, UK
    Posts
    4,365

    Default Re: Windows 7 and EMailing a report

    I think that a few pepople use Astrum and cover the problem that way by registering dll's etc.
    Completely agree it looks "pants" when you have to explain to a client that the app will be better than the demo!
    I don't think Alpha will do much about the desktop installer as in spite of the rhetoric, I believe the emphasis is on Web.
    We'll see.
    Ted Giles
    Example Consulting - UK
    .

    http://ec12.example-software.com//
    See our site for Alpha Support, Conversion and Upgrade.

  5. #5
    Member
    Real Name
    D.Chiasson
    Join Date
    Jan 2004
    Location
    West Coast of Canada
    Posts
    632

    Default Re: Windows 7 and EMailing a report

    I do not use the alpha installer. I use CreateInstall. It has always done a very good job for us except occassionally we get these 2 add-ins not being registered.

    I agree 100%with comment about alpha concentrating on the web. Our client base is almost 95% desktop and we see NO RUSH in a demand for our app on the web though we do have have our app running on the web under v10.5. We see little to no added benefits of moving to v11 from the desktop perspective.

    Quote Originally Posted by Ted Giles View Post
    I think that a few pepople use Astrum and cover the problem that way by registering dll's etc.
    Completely agree it looks "pants" when you have to explain to a client that the app will be better than the demo!
    I don't think Alpha will do much about the desktop installer as in spite of the rhetoric, I believe the emphasis is on Web.
    We'll see.

  6. #6
    Member
    Real Name
    D.Chiasson
    Join Date
    Jan 2004
    Location
    West Coast of Canada
    Posts
    632

    Default Re: Windows 7 and EMailing a report

    Thanks for the help. Their IT department did not know how to register the amyuni printer after it did not install first time around. He installed again as admin and it is now working as expected.

    Quote Originally Posted by dchiass View Post
    I do not use the alpha installer. I use CreateInstall. It has always done a very good job for us except occassionally we get these 2 add-ins not being registered.

    I agree 100%with comment about alpha concentrating on the web. Our client base is almost 95% desktop and we see NO RUSH in a demand for our app on the web though we do have have our app running on the web under v10.5. We see little to no added benefits of moving to v11 from the desktop perspective.

Similar Threads

  1. Emailing a report.
    By Atta in forum Application Server Version 10 - Web/Browser Applications
    Replies: 4
    Last Post: 05-29-2011, 03:03 AM
  2. Emailing a report
    By puterguy53 in forum Alpha Five Version 10 - Desktop Applications
    Replies: 4
    Last Post: 08-12-2010, 04:41 PM
  3. Emailing a Queried Report
    By SFS in forum Alpha Five Version 9 - Desktop Applications
    Replies: 1
    Last Post: 04-04-2009, 10:25 PM
  4. Emailing a Report
    By cahalsall in forum Alpha Five Version 7
    Replies: 2
    Last Post: 12-07-2007, 09:14 AM
  5. Runtime - emailing a report
    By Mike Levesque in forum Alpha Five Version 5
    Replies: 0
    Last Post: 08-22-2002, 06:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •