Alpha Video Training
Results 1 to 9 of 9

Thread: First major issue of new production build?

  1. #1
    Member cptutrecht's Avatar
    Real Name
    Ger Kurvers
    Join Date
    Feb 2010
    Location
    Netherlands, Utrecht
    Posts
    521

    Default First major issue of new production build? (solved)

    Hi,

    This morning i stumble over the fact that all my embedded grids in Dialogs don't load. Not in preview and not at published location.
    The dialog itself opens fine. If i open the embedded grid in preview it also works without problem.

    Anybody else also this problem?

    I will also make a bugreport to Alpha, just to see whether they alreay know about it.
    Last edited by cptutrecht; 11-02-2012 at 11:40 AM. Reason: solved by new release
    Ger Kurvers
    Alpha Anywhere / V4.5.1 - Build 4642_4981 12-Oct-2017
    Development: Mysql, windows 10 64 Applicationserver: standard on Windows server 2012 R2

  2. #2
    "Certified" Alphaholic Keith Hubert's Avatar
    Real Name
    Keith Hubert
    Join Date
    Jul 2000
    Location
    London, UK
    Posts
    6,930

    Default Re: First major issue of new production build?

    Hi Ger,

    Have you tried to edit and save the dialog with the embedded grid?
    Regards
    Keith Hubert
    Alpha Guild Member
    London.
    KHDB Management Systems
    Skype = keith.hubert


    For your day-to-day Needs, you Need an Alpha Database!

  3. #3
    Member cptutrecht's Avatar
    Real Name
    Ger Kurvers
    Join Date
    Feb 2010
    Location
    Netherlands, Utrecht
    Posts
    521

    Default Re: First major issue of new production build?

    Hi Keith, yes i tried, no luck. But 92 views on this thread an no one else... so it must be a very weird thing, problably just for me.
    Alpha is also not aware of such problem, so i will seach a little further wether i can find a clue. And if not, try to build a testcase for Alpha.
    Wil post the outcome here.
    Ger Kurvers
    Alpha Anywhere / V4.5.1 - Build 4642_4981 12-Oct-2017
    Development: Mysql, windows 10 64 Applicationserver: standard on Windows server 2012 R2

  4. #4
    "Certified" Alphaholic chadbrown's Avatar
    Real Name
    Chad Brown
    Join Date
    Aug 2007
    Location
    Aurora, Ontario, Canada
    Posts
    1,408

    Default Re: First major issue of new production build?

    Did you republish your entire project and restart the WAS server?
    Chad Brown

  5. #5
    Member cptutrecht's Avatar
    Real Name
    Ger Kurvers
    Join Date
    Feb 2010
    Location
    Netherlands, Utrecht
    Posts
    521

    Default Re: First major issue of new production build?

    Thanks Chad,

    I published localhost, Made the published location totally empty before that. And restarted the whole laptop
    no luck yet

    Quote Originally Posted by chadbrown View Post
    Did you republish your entire project and restart the WAS server?
    Ger Kurvers
    Alpha Anywhere / V4.5.1 - Build 4642_4981 12-Oct-2017
    Development: Mysql, windows 10 64 Applicationserver: standard on Windows server 2012 R2

  6. #6
    "Certified" Alphaholic peteconway's Avatar
    Real Name
    Peter Conway
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Posts
    2,537

    Default Re: First major issue of new production build?

    When this happened to me - I made the dialog dirty saved then published and it then worked.
    Insanity: doing the same thing over and over again and expecting different results.
    Albert Einstein, (attributed)
    US (German-born) physicist (1879 - 1955)

  7. #7
    Member cptutrecht's Avatar
    Real Name
    Ger Kurvers
    Join Date
    Feb 2010
    Location
    Netherlands, Utrecht
    Posts
    521

    Default Re: First major issue of new production build?

    Hi Peter, did that too, no luck.

    But i just got news from Jerry that they could duplicate issues after investigating my testcase. And are working on a fix. But they are hindered by power outages because of the storm.
    Ger Kurvers
    Alpha Anywhere / V4.5.1 - Build 4642_4981 12-Oct-2017
    Development: Mysql, windows 10 64 Applicationserver: standard on Windows server 2012 R2

  8. #8
    "Certified" Alphaholic peteconway's Avatar
    Real Name
    Peter Conway
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Posts
    2,537

    Default Re: First major issue of new production build?

    OK - That's goo to have a response.
    Insanity: doing the same thing over and over again and expecting different results.
    Albert Einstein, (attributed)
    US (German-born) physicist (1879 - 1955)

  9. #9
    Member cptutrecht's Avatar
    Real Name
    Ger Kurvers
    Join Date
    Feb 2010
    Location
    Netherlands, Utrecht
    Posts
    521

    Default Re: First major issue of new production build? (SOLVED)

    Today's build (3034- 4037 - Released - 2 Nov-2012) cured all my issues
    Ger Kurvers
    Alpha Anywhere / V4.5.1 - Build 4642_4981 12-Oct-2017
    Development: Mysql, windows 10 64 Applicationserver: standard on Windows server 2012 R2

Similar Threads

  1. MySQL/Lookup Issue with New Build
    By nlk10010 in forum Application Server Version 10 - Web/Browser Applications
    Replies: 13
    Last Post: 02-25-2011, 09:46 AM
  2. Users and Groups - Web Security Issue in new build
    By parri2bd in forum Application Server Version 10 - Web/Browser Applications
    Replies: 6
    Last Post: 09-23-2010, 02:31 AM
  3. Possible issue on current build incomplete FTP uploads
    By peteconway in forum Application Server Version 9 - Web/Browser Applications
    Replies: 0
    Last Post: 09-24-2008, 06:03 AM
  4. database for production
    By Donnie Mayes in forum Alpha Five Version 4
    Replies: 1
    Last Post: 01-09-2002, 04:08 AM
  5. Production of application
    By walhoney in forum Alpha Five Version 4
    Replies: 19
    Last Post: 09-08-2001, 03:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •