Alpha Video Training
Results 1 to 2 of 2

Thread: Application form in v11 hangs on large linked SQL Server table

  1. #1
    Member
    Real Name
    compee jit
    Join Date
    Mar 2010
    Posts
    34

    Default Application form in v11 hangs on large linked SQL Server table

    Have a table in v11 actively linked to SQL Server with >948000 records. When making a blank form based
    upon this link table, Alpha five hangs. If a grid component is made from the same link table, there is no
    problem, all records are retrieved quickly and can easily be sorted, filtered etc.

    Does anyone know why an application form cannot handle this link table, while a grid component based on
    the same table is non-problematic?

    Thank you,
    Compee

  2. #2
    "Certified" Alphaholic
    Real Name
    Govindan Gandhi
    Join Date
    Aug 2008
    Location
    New York, NY
    Posts
    4,294

    Default Re: Application form in v11 hangs on large linked SQL Server table

    hello

    one of the things i can think of:
    if you have made any changes to the table after the link had been established then you will need refresh the link, then everything will work.
    just like the way you will refresh the field list in the grid building if you have made any changes to the table after the grid was built.
    just a thought.
    thanks for reading

    gandhi

    version 11 3381 - 4096
    mysql backend
    http://www.alphawebprogramming.blogspot.com
    ggandhi344@gmail.com
    Skype:ggandhi344@gmail.com
    1 914 924 5171

Similar Threads

  1. Installation of Alpha Five v11 Application Server in Linux server
    By zalee67 in forum Application Server Version 11 - Web/Browser Applications
    Replies: 4
    Last Post: 10-24-2012, 07:59 PM
  2. Using a V11 editor with a V10 application server
    By Atta in forum Application Server Version 10 - Web/Browser Applications
    Replies: 1
    Last Post: 04-06-2012, 05:01 PM
  3. v11 Application Server Install location
    By marshef in forum Application Server Version 11 - Web/Browser Applications
    Replies: 4
    Last Post: 12-13-2011, 09:09 PM
  4. Upgrading from V10 to V11 (Application Server)
    By Atta in forum Application Server Version 10 - Web/Browser Applications
    Replies: 3
    Last Post: 10-12-2011, 06:24 PM
  5. Fields not showing from Access DB Linked to SQL Server
    By Turnbullca in forum Application Server Version 10 - Web/Browser Applications
    Replies: 0
    Last Post: 06-23-2011, 05:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •