Alpha Video Training
Results 1 to 3 of 3

Thread: Error message trying to upload images on forum

  1. #1
    Member
    Real Name
    Patrick Eades
    Join Date
    Apr 2010
    Location
    Brunswick, GA
    Posts
    30

    Default Error message trying to upload images on forum

    Good evening. I am trying to make a post and include jpeg images. Every time I try to upload, I get the following error: 00 [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2038"] The jpeg files are 120KB each and I have tried one and up to four at a time. What am I missing?

  2. #2
    "Certified" Alphaholic Ray in Capetown's Avatar
    Real Name
    Ray Hendler
    Join Date
    Jan 2009
    Location
    South Africa
    Posts
    2,036

    Default Re: Error message trying to upload images on forum

    Can;t say
    Explain step by step up to where you get before this occurs.
    Providing attachments to messages here is not very intuitive.
    One gets a dominant view of every other attachment before, but not clear instrucions what to do next for another.

  3. #3
    Member
    Real Name
    Patrick Eades
    Join Date
    Apr 2010
    Location
    Brunswick, GA
    Posts
    30

    Default Re: Error message trying to upload images on forum

    Ray,

    I tried three different ways in the post new thread area. Clicking on the insert image. Clicking on the add attachment image. Manage the attachment button.

    All three seem to take you to the same location where I selected Jpeg files to upload. Would hit upload and it would act like it was uploading, just to get the dreaded read exclamation point which when hovering over it gave the error I mentioned in the first point. I have tried it on two computers and three different web browsers. I even tried the basic uploader, but no success.

    Don't know what I am missing. A long time ago I successfully posted something to the forum, but just don't seem to be able to get it done now.

    Thanks for your help. I hope this helps with what you needed.

Similar Threads

  1. select multiple files/images for upload w/upload feature pack or not
    By Ezslim in forum Application Server Version 10 - Web/Browser Applications
    Replies: 2
    Last Post: 10-22-2012, 06:33 AM
  2. Upload map marker images
    By mexicomike in forum Application Server Version 11 - Web/Browser Applications
    Replies: 9
    Last Post: 03-23-2012, 09:46 PM
  3. No upload in this forum possible
    By rolstra in forum Forum Usage
    Replies: 11
    Last Post: 12-01-2007, 05:52 PM
  4. No upload in this forum possible
    By rolstra in forum Alpha Five Version 8
    Replies: 11
    Last Post: 12-01-2007, 05:52 PM
  5. File upload - Error message
    By chandran in forum Web Application Server v7
    Replies: 0
    Last Post: 05-23-2006, 11:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •