Alpha Video Training
Results 1 to 4 of 4

Thread: Problems running V 11 RT on Windows 7 Pro and Win 8 Pro

  1. #1
    Member
    Real Name
    Fred daniel
    Join Date
    Jun 2009
    Posts
    192

    Default Problems running V 11 RT on Windows 7 Pro and Win 8 Pro

    Every time we install the V11 RT on either a Win 7 Pro or a Win 8 Pro computer we get the famous failed start due to missing MFDC100.DLL If I use the v10.5 RT its fine but fails to run on an XP or Win 8 computer. Very uneasy about any future upgrades to Alpha.

  2. #2
    Member
    Real Name
    Bob Arbuthnot
    Join Date
    Apr 2005
    Location
    Belleville, KS
    Posts
    598

    Default Re: Problems running V 11 RT on Windows 7 Pro and Win 8 Pro

    Hi Fred,

    Try googling mfdc100.dll. It looks like a common, easily remedied problem. Good luck.

  3. #3
    Member
    Real Name
    Fred daniel
    Join Date
    Jun 2009
    Posts
    192

    Default Re: Problems running V 11 RT on Windows 7 Pro and Win 8 Pro

    Bob,

    That is great news. I'll try this with my next install. I now wounder is the 64bit patch will let my 10.5 version run on Windows 8.

  4. #4
    "Certified" Alphaholic
    Real Name
    Raymond Lyons
    Join Date
    Apr 2000
    Location
    Carlsbad, CA
    Posts
    2,143

    Default Re: Problems running V 11 RT on Windows 7 Pro and Win 8 Pro

    I have no problem running 10.5 runtime and apps on XP. For Windows 8, do not install in Program Files, turn off UAC (or have to deal with it every time A5 starts), and on the A5 exe set it to run in Win7 compatibility mode (right click on the exe file or modify the desktop shortcut if that is all you use to start). Again, so far no problems running 10.5 on Win8 when done the way just described.

    Raymond Lyons

Similar Threads

  1. Running Alpha Five WAS on Windows 7 Pro / Ultimate
    By subroto in forum Application Server Version 10 - Web/Browser Applications
    Replies: 4
    Last Post: 05-20-2011, 04:32 PM
  2. Win XP Pro and Alpha 5 version 4.5
    By J.P.Bedard in forum Alpha Five Version 4
    Replies: 9
    Last Post: 08-11-2005, 11:23 AM
  3. corrupt index in a set in Win 2000 pro
    By dhusk1113 in forum Alpha Five Version 5
    Replies: 21
    Last Post: 07-09-2004, 11:17 AM
  4. Winfax scripts not working in Win XP Pro
    By Rick Valenzuela in forum Alpha Five Version 5
    Replies: 3
    Last Post: 02-09-2004, 06:01 PM
  5. XP Pro - Win 2000
    By William R Schone in forum Alpha Five Version 5
    Replies: 2
    Last Post: 06-16-2003, 07:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •