Alpha Video Training
Results 1 to 7 of 7

Thread: Need help solving linking index problem

  1. #1
    Member
    Real Name
    Michael Greco
    Join Date
    Jun 2013
    Posts
    3

    Default Need help solving linking index problem

    Hi, I am using alpha4 versionh 6 I have 4 computers networked together with netware light. I have the customer database linked to an items and order database(transaction database) and they are linked using a unique invoice number. The problem that need to be solves is every 3 to 4 weeks the items from one person's order pop into another person order. I have replaced the original application with a backup copy. This did not work. I replaced the actual server computer. This did not work. I just replaced all the network cables. Hopfeully this is the problem. Could be as simple as a bad network cable, I have run out of options. If anyone has any suggestions or ideas please let me know.

    Thanks

    Mike

  2. #2
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,620

    Default Re: Need help solving linking index problem

    Mike

    What windows operating system is all of this running on?

    If you are beyond windows ME, ie XP or above, you should run Alpha 4 v7 or 8

    There is a structural problem that may occur if running an older version of Alpha 4 on XP and above..
    Al Buchholz
    Bookwood Systems, LTD
    Weekly QReportBuilder Webinars Thursday 1 pm CST

    Occam's Razor - KISS
    Normalize till it hurts - De-normalize till it works.
    Advice offered and questions asked in the spirit of learning how to fish is better than someone giving you a fish.
    When we triage a problem it is much easier to read sample systems than to read a mind.

  3. #3
    Member
    Real Name
    Michael Greco
    Join Date
    Jun 2013
    Posts
    3

    Default Re: Need help solving linking index problem

    Quote Originally Posted by Al Buchholz View Post
    Mike

    What windows operating system is all of this running on?

    If you are beyond windows ME, ie XP or above, you should run Alpha 4 v7 or 8

    There is a structural problem that may occur if running an older version of Alpha 4 on XP and above..
    Hi,

    I'm not using windows, I'm running dos with netware light.

  4. #4
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,620

    Default Re: Need help solving linking index problem

    Quote Originally Posted by mikegreco View Post
    Hi,

    I'm not using windows, I'm running dos with netware light.
    Can you monitor the network to see if any hiccups occur?

    Also, what has changed in the system (if anything) that might contribute to the problem? Might not be an obvious connection..

    Have you been part of the recent storms? Or how long ago did this problem appear?
    Al Buchholz
    Bookwood Systems, LTD
    Weekly QReportBuilder Webinars Thursday 1 pm CST

    Occam's Razor - KISS
    Normalize till it hurts - De-normalize till it works.
    Advice offered and questions asked in the spirit of learning how to fish is better than someone giving you a fish.
    When we triage a problem it is much easier to read sample systems than to read a mind.

  5. #5
    Member
    Real Name
    Michael Greco
    Join Date
    Jun 2013
    Posts
    3

    Default Re: Need help solving linking index problem

    Quote Originally Posted by Al Buchholz View Post
    Can you monitor the network to see if any hiccups occur?

    Also, what has changed in the system (if anything) that might contribute to the problem? Might not be an obvious connection..

    Have you been part of the recent storms? Or how long ago did this problem appear?
    Hi,

    I'm not sure how to monitor the network, Nothing has changed it just happens randomly. It started about 3 months ago. I'm just trying to figure out if it's a harware problem like the network cables failing.

  6. #6
    Volunteer Moderator
    Real Name
    Alan Buchholz
    Join Date
    Oct 2000
    Location
    Delavan, Wisconsin
    Posts
    9,620

    Default Re: Need help solving linking index problem

    Quote Originally Posted by mikegreco View Post
    Hi,

    I'm not sure how to monitor the network, Nothing has changed it just happens randomly. It started about 3 months ago. I'm just trying to figure out if it's a harware problem like the network cables failing.
    More likely a network card or network device like a switch than a cable.
    Al Buchholz
    Bookwood Systems, LTD
    Weekly QReportBuilder Webinars Thursday 1 pm CST

    Occam's Razor - KISS
    Normalize till it hurts - De-normalize till it works.
    Advice offered and questions asked in the spirit of learning how to fish is better than someone giving you a fish.
    When we triage a problem it is much easier to read sample systems than to read a mind.

  7. #7
    "Certified" Alphaholic Ray in Capetown's Avatar
    Real Name
    Ray Hendler
    Join Date
    Jan 2009
    Location
    South Africa
    Posts
    2,036

    Default Re: Need help solving linking index problem

    Mike
    Network/cabling/cards hardware failure usually results in corruption at bit level.
    Records would appear damaged, randomly.
    Not as a whole child record appearing in another parent.
    That happens in the software. Linking, Indexes out or such.

Similar Threads

  1. Solving Win 8 compatibility issues with v10.5
    By jkwrpc in forum Alpha Five Version 10 - Desktop Applications
    Replies: 15
    Last Post: 11-13-2012, 04:26 PM
  2. No question - creating and solving - on the fly via A5 - pretty nifty and satisyfing
    By MarionT in forum Application Server Version 11 - Web/Browser Applications
    Replies: 0
    Last Post: 03-15-2012, 06:49 PM
  3. Replies: 10
    Last Post: 10-03-2006, 05:30 PM
  4. linking problem
    By wldwdpc in forum Alpha Five Version 6
    Replies: 2
    Last Post: 04-05-2006, 12:04 PM
  5. Help with solving a system problem
    By Graham Wickens in forum Alpha Five Version 4
    Replies: 4
    Last Post: 05-25-2001, 02:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •