Alpha Video Training
Results 1 to 2 of 2

Thread: Problem with connection string

  1. #1
    Member richardurban's Avatar
    Real Name
    Richard Urban
    Join Date
    Apr 2000
    Location
    Harpers Ferry, WV
    Posts
    438

    Default Problem with connection string

    I have been using a connection string to connect to the remote server without problem. I made a change to the connection string definition to specify (apparently unnecessarily) the pathalias for reports. I also deleted some unused connection strings in the connection string wizard of the profile manager, including the default one. There is a defined connection string there that works on both the local development machine and on the server machine (the same connection string works on both:
    Code:
    {A5API=MySQL,Server='127.0.0.1',Port='3306',UserName='root',Password='ïìçáèïæâáõåò£',Database='urbangrocery'}
    I am getting this error when opening grids embedded in a dialog on the webserver:
    "Error opening Grid table/view: The SQL API you requested is not installed"
    and this error in other scripts that are on pages with grids:
    "Script Error
    Error:Script:NAVNEW.a5w line:12
    rs = cn.ResultSet
    Not currently connected to Database while getting latest result set.'
    cn.ResultSet subelement not found. "
    Does anyone know what the issue might be.
    The mysql server is running on the webserver machine and can be accessed there by Alpha and other programs.
    Richard Urban

    Grocery Delivery Software for Stores and Entrepreneurs: http://www.urbangrocery.com

  2. #2
    Member richardurban's Avatar
    Real Name
    Richard Urban
    Join Date
    Apr 2000
    Location
    Harpers Ferry, WV
    Posts
    438

    Default Re: Problem with connection string

    The problem was not the connection string but the fact that I installed the latest app server patch for 1620-4172. I rolled back to an earlier version from August 1, and it works now
    Richard Urban

    Grocery Delivery Software for Stores and Entrepreneurs: http://www.urbangrocery.com

Similar Threads

  1. Problem with AlphaDAO Connection string saving
    By RonaL in forum Application Server Version 11 - Web/Browser Applications
    Replies: 0
    Last Post: 03-24-2013, 02:44 AM
  2. publish grid w/ different connection string from Project Named AlphaDAO connection
    By KYBiggs in forum Application Server Version 10 - Web/Browser Applications
    Replies: 4
    Last Post: 01-22-2012, 01:40 PM
  3. SQL Server Connection String Problem w/ V11
    By occam99 in forum Application Server Version 11 - Web/Browser Applications
    Replies: 1
    Last Post: 01-20-2012, 02:37 PM
  4. connection string problem
    By Steve Wood in forum Application Server Version 10 - Web/Browser Applications
    Replies: 1
    Last Post: 03-08-2011, 08:45 AM
  5. Connection string problem
    By Bill Parker in forum Alpha Five Version 9 - Desktop Applications
    Replies: 9
    Last Post: 01-28-2010, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •