Alpha Video Training
Results 1 to 2 of 2

Thread: Error messages after applying A5V7 patch

  1. #1
    Member
    Real Name
    Michael Beecher
    Join Date
    Sep 2003
    Posts
    36

    Default Error messages after applying A5V7 patch

    I recently had to reinstall and activate A5V7 and all was working fine until I applied the software patches. Now I'm getting all kinds of error messages. I've attached screen captures of the error messages for reference. I get one error when I load the program, another when I try edit forms, and still another when I try to uninstall the program.

    Also, I have several buttons on a form that trigger a Find by Key search. They used to display a dialog box when I clicked them. Now they don't.

    Any thoughts as to the problem and how I can fix it?
    Attached Images Attached Images

  2. #2
    "Certified" Alphaholic Stan Mathews's Avatar
    Real Name
    Stan Mathews
    Join Date
    Apr 2000
    Location
    Bowling Green, KY
    Posts
    25,119

    Default Re: Error messages after applying A5V7 patch

    Your reinstallation didn't register the necessary dll's properly. See if you have two bat files in your A5 program directory.

    RegisterFiles.bat

    and /or

    RegisterFilesVistaWin7.bat

    and run the appropriate one.
    There can be only one.

Similar Threads

  1. Cannot start Alpha5 anymore after applying patch 2365_3859 from Jan. 16th 2012
    By Fisher in forum Application Server Version 11 - Web/Browser Applications
    Replies: 6
    Last Post: 01-18-2012, 09:11 AM
  2. Performance issues after applying patch W7
    By Chuck Bytes in forum Alpha Five Version 10 - Desktop Applications
    Replies: 6
    Last Post: 09-02-2010, 12:46 AM
  3. Odd message after applying patch 2944-3562
    By Clipper87 in forum Application Server Version 10 - Web/Browser Applications
    Replies: 3
    Last Post: 06-22-2010, 07:41 PM
  4. Problem when Applying patch 1724_3203
    By aferraro in forum Alpha Five Version 9 - Desktop Applications
    Replies: 4
    Last Post: 09-15-2008, 02:09 PM
  5. Error Messages on A5v7
    By johnkoh in forum Alpha Five Version 7
    Replies: 2
    Last Post: 06-01-2007, 04:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •