Is Netmailer compatible with A5v11? I have been using a licensed copy of Netmailer with A5v9 and during a recent upgrade to A5v11 I lost the ability to use Netmailer. I have reinstalled Netmailer into the A5v11 folder and it is recognized as an installed Add-In. But when I try to open a previously saved Netmailer job I get an error message that says "You do not have Netmailer installed". I re-downloaded Netmailer using my original order and this did not help. I have tried installing and running as administrator and this does not help. I am pointing the installation to the root of the A5v11 program folder.

If anyone has a suggestion on how I can get this to run please let me know.

Thank you,
CPGood