Alpha Video Training
Results 1 to 4 of 4

Thread: Style doesnt change when published.

  1. #1
    Member
    Real Name
    John
    Join Date
    Jan 2016
    Posts
    43

    Default Style doesnt change when published.

    Hey guys,

    When I change the UX style in Properties - UX Properties - Style name, and then publish to application server, the old style still stays there, in Working preview the new style appears.

    Is there somewhere else I should go to apply the new style?

  2. #2
    "Certified" Alphaholic Clipper87's Avatar
    Real Name
    Frank
    Join Date
    Dec 2008
    Location
    Antwerp, Belgium
    Posts
    1,891

    Default Re: Style doesnt change when published.

    John,

    Unselect the checkbox to publish new or modified files only & click on the clear publishing history button in the publish dialog windows. See if that helps.
    Frank

    Tell me and I'll forget; show me and I may remember; involve me and I'll understand

  3. #3
    Member
    Real Name
    John
    Join Date
    Jan 2016
    Posts
    43

    Default Re: Style doesnt change when published.

    Doesn't look like it's working, I told it to publish all files, and cleared history, and while publishing I van see it says "CSS : iOS" which is the old style.

    It must be some setting that I am missing.

  4. #4
    "Certified" Alphaholic Clipper87's Avatar
    Real Name
    Frank
    Join Date
    Dec 2008
    Location
    Antwerp, Belgium
    Posts
    1,891

    Default Re: Style doesnt change when published.

    If you check the css folder in the webroot of the server: is there a folder for the new style ? (you could have a caching issue with your browser/try another browser or clear cache)
    Otherwise Save the ux, quit alpha & start over to see if it persists. If yes delete all content from the webroot on the server (if it isn't a production server) & publish again. Check the webroot css folder.
    Frank

    Tell me and I'll forget; show me and I may remember; involve me and I'll understand

Similar Threads

  1. Change password working locally but not when published to server
    By TimFuller in forum Application Server Version 11 - Web/Browser Applications
    Replies: 0
    Last Post: 03-21-2013, 04:42 PM
  2. Style change GLOBALLY
    By dchiass in forum Application Server Version 10 - Web/Browser Applications
    Replies: 3
    Last Post: 06-30-2011, 10:41 AM
  3. Style Name not being published
    By Jberry in forum Application Server Version 10 - Web/Browser Applications
    Replies: 15
    Last Post: 08-13-2010, 12:55 PM
  4. Change footer style
    By Scott Emerick in forum Application Server Version 9 - Web/Browser Applications
    Replies: 0
    Last Post: 01-08-2009, 11:09 PM
  5. Alias change not published
    By Bill Parker in forum Application Server Version 8
    Replies: 0
    Last Post: 06-13-2007, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •