Alpha Video Training
Results 1 to 4 of 4

Thread: Printer not Activated?

  1. #1
    "Certified" Alphaholic
    Real Name
    Frank Bicknell
    Join Date
    Feb 2010
    Location
    39.1915° N, 84.4348° W
    Posts
    2,467

    Default Printer not Activated?

    When I try to run a report on the client machine I get the working icon and the report never opens. I then I get a popup on the server with this message " Printer Not Activated" If I click OK the report runs. Next report same thing.
    Anybody know about this?
    Last edited by frankbicknell; 10-01-2016 at 09:39 AM.
    Win 10 64 Development, Win 7 64 WAS 11-1, 2, Win 10 64 AA-1,2, MySql, dbForge Studio The Best MySQL GUI Tool IMHO. http://www.devart.com/dbforge/mysql/studio/

  2. #2
    "Certified" Alphaholic
    Real Name
    Frank Bicknell
    Join Date
    Feb 2010
    Location
    39.1915° N, 84.4348° W
    Posts
    2,467

    Default Re: Printer not Activated?

    Here is the popup that opens on the A5V12 Server.
    2016-10-01_8-26-28.png
    Win 10 64 Development, Win 7 64 WAS 11-1, 2, Win 10 64 AA-1,2, MySql, dbForge Studio The Best MySQL GUI Tool IMHO. http://www.devart.com/dbforge/mysql/studio/

  3. #3
    "Certified" Alphaholic
    Real Name
    Rich Fulham
    Join Date
    May 2011
    Location
    Portland, OR
    Posts
    1,021

    Default Re: Printer not Activated?

    I posted an error like this last week. I don't see any popups on the server, though in the xbasic error log on the server I get error messages about temp file(s) not found. On the Client I would get an error similar to what you posted. For me, I believe it had to do with installing later build version and then having to revert back to build 2689 and that the problem has to do with saving the report to PDF format. My theory is that later builds do something to the alpha dev computer and the alpha server computer that makes it difficult to go back to a prior version with the SaveTo PDF option. I suspect that the installer does not know how to downgrade the PDF stuff to match the version being re-installed.

    Going to build 3670 solved the problem on my dev computer and on the testing server, BUT now my UX that saves values from a checkbox control back to the WebSecurityMembers table is not quite right. It submits the form and saves the data, but the UX still appears dirty after the save. Which means the Submit and Refresh buttons are still enabled after the save and I cannot close the window without 'Resetting' the form, when I have the "Warn before closing.." turned on.
    Last edited by RichCPT; 10-04-2016 at 12:12 PM. Reason: Corrected build # and problem description in 2nd para.

  4. #4
    "Certified" Alphaholic
    Real Name
    Frank Bicknell
    Join Date
    Feb 2010
    Location
    39.1915° N, 84.4348° W
    Posts
    2,467

    Default Re: Printer not Activated?

    Hi Rich, My problem seems to have been caused by a win 10 update. I am really starting to hate win 10. I disable items in the windows firewall and then I get an immediate windows update and the items are re-enabled. I am looking at a 3rd party firewall. Anyhow I installed the latest pre-release and the problem went away.
    Win 10 64 Development, Win 7 64 WAS 11-1, 2, Win 10 64 AA-1,2, MySql, dbForge Studio The Best MySQL GUI Tool IMHO. http://www.devart.com/dbforge/mysql/studio/

Similar Threads

  1. Printer not activated, error code -30
    By jgautreaux in forum Application Server Version 11 - Web/Browser Applications
    Replies: 6
    Last Post: 11-07-2012, 08:10 PM
  2. Printer not activated
    By Davidafp in forum QReportBuilder
    Replies: 4
    Last Post: 05-21-2010, 12:40 AM
  3. Printer not activated -20
    By Corelius in forum Alpha Five Version 10 - Desktop Applications
    Replies: 0
    Last Post: 03-08-2010, 05:31 PM
  4. Printer Not Activated
    By Leah in forum Alpha Five Version 9 - Desktop Applications
    Replies: 0
    Last Post: 06-30-2008, 12:09 AM
  5. Printer not activated error
    By Chris.Tanti in forum Alpha Five Version 7
    Replies: 3
    Last Post: 01-19-2006, 02:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •