Alpha DevCon 2018
Results 1 to 3 of 3

Thread: New printer is not recognized when trying to print a report

  1. #1
    Member
    Real Name
    robert muzik
    Join Date
    Nov 2007
    Posts
    406

    Default New printer is not recognized when trying to print a report

    Using v8 on Vista SP2 64 bit.

    I bought a new printer and installed it. I had uninstalled the old printer.

    If I right click on a report that I want to print and select Print, a message says that it can't find the driver for my "old" printer.

    If I try to preview the report, it says that no printer is configured.

    However, if I click on File\Print Setup, my new printer is shown.

    Does anyone know how to resolve this?

  2. #2
    "Certified" Alphaholic Stan Mathews's Avatar
    Real Name
    Stan Mathews
    Join Date
    Apr 2000
    Location
    Bowling Green, KY
    Posts
    25,107

    Default Re: New printer is not recognized when trying to print a report

    Open the report in design mode. Use the Report menu, Properties, ... to get to the Report Properties dialog, select the Printer tab. Set the printer there.
    There can be only one.

  3. #3
    Member
    Real Name
    robert muzik
    Join Date
    Nov 2007
    Posts
    406

    Default Re: New printer is not recognized when trying to print a report

    Hi Stan- Haven't talked to you in a long while.

    Yep, that worked. I had tried to find that option in the design screen and missed it completely. :(

    Thanks for your help. Have a nice day.

Similar Threads

  1. How to print report directly to printer?
    By WindForce in forum Application Server Version 11 - Web/Browser Applications
    Replies: 23
    Last Post: 07-12-2015, 01:42 PM
  2. Print a report on web server printer?
    By NicholasWieland in forum Application Server Version 9 - Web/Browser Applications
    Replies: 7
    Last Post: 04-15-2009, 12:05 PM
  3. Override printer settings for the next print (non alpha report)
    By Daryl Grace in forum Alpha Five Version 8
    Replies: 5
    Last Post: 03-19-2008, 06:48 PM
  4. Replies: 7
    Last Post: 04-05-2007, 10:30 AM
  5. A4V7 New Printer Not Recognized
    By Gary0319 in forum Alpha Four Versions 7 and 8
    Replies: 8
    Last Post: 01-22-2006, 02:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •