Alpha Video Training
Results 1 to 5 of 5

Thread: Scriot Error when start new UX Login or open UX login Component

  1. #1
    Member
    Real Name
    Marlon Rotty
    Join Date
    Aug 2014
    Location
    Semarang, Indonesia
    Posts
    5

    Default Scriot Error when start new UX Login or open UX login Component

    I can't build or open login Component in my AA Application, every time start/open this alert script error always showing ( see attachment),

    Alpha Anywhere - [Login Builder_ _Untitled_].jpg


    I'm not sure when this error start, because I'm already updated my build many times, before I just ignore this and create login with alternative method

    now I need to build this login component, I'm already use lastest build 4254_4863 and still this error appears

    Can anybody help me how to fix it or tell me what is wrong with my AA Application?


    Thanks..
    Last edited by code23; 04-06-2017 at 11:24 PM.

  2. #2
    "Certified" Alphaholic mikeallenbrown's Avatar
    Real Name
    Mike Brown
    Join Date
    Nov 2009
    Location
    United States
    Posts
    1,903

    Default Re: Scriot Error when start new UX Login or open UX login Component

    That looks like the legacy login component. I'd avoid it. Also, I don't believe you can run login components in working preview.

    Take a look at the UX templates. Several security related ones to choose from including a login.

    ScreenShot_003.jpg
    Mike Brown - Contact Me
    Programmatic Technologies, LLC
    Programmatic-Technologies.com
    Independent Developer & Consultant

  3. #3
    Banned
    Real Name
    David Kates
    Join Date
    Apr 2008
    Location
    Unionville, ON
    Posts
    7,819

    Default Re: Scriot Error when start new UX Login or open UX login Component

    I'm not seeing any issues with the Login Component. I've created a new Login, changed the Style to Alpha, as you've shown, saved, re-opened, run, no errors. Using 4254.

    I don't think this is a "legacy" component... and it's still a valid component for a pure login process.

    Post your Login component here and I'll try it.

  4. #4
    Member
    Real Name
    Marlon Rotty
    Join Date
    Aug 2014
    Location
    Semarang, Indonesia
    Posts
    5

    Default Re: Scriot Error when start new UX Login or open UX login Component

    Hi Mike .. Hi David..

    I'm sorry my bad let's make it clear, I mean Login component, default login component from AA, not login component created from UX

    Quote Originally Posted by Davidk View Post
    Post your Login component here and I'll try it.
    here's the login component : Test_error_login.a5wcmp

    Thanks for your help...

  5. #5
    Banned
    Real Name
    David Kates
    Join Date
    Apr 2008
    Location
    Unionville, ON
    Posts
    7,819

    Default Re: Scriot Error when start new UX Login or open UX login Component

    Your Login component runs without issue on my system. I can open it, save it, and run it.

    4254 has some new stuff in it... did you re-boot after you installed it? I might try a re-boot first. Then, it still an issue... a re-install... and then re-boot your system and report back.

Similar Threads

  1. Login Component Code Error
    By betty in forum Application Server Version 10 - Web/Browser Applications
    Replies: 3
    Last Post: 10-09-2011, 12:54 AM
  2. After Login, main screen in application will not open, error message
    By dchiass in forum Alpha Five Version 10 - Desktop Applications
    Replies: 6
    Last Post: 06-23-2011, 11:18 PM
  3. Error saving login component
    By eduran582 in forum Application Server Version 8
    Replies: 8
    Last Post: 02-11-2008, 07:54 AM
  4. Security Framework Login Component Typing Error
    By despodleous3 in forum Application Server Version 8
    Replies: 1
    Last Post: 04-27-2007, 07:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •