Alpha Video Training
Results 1 to 4 of 4

Thread: AlphaLaunch error 403 IIS7.5

  1. #1
    Member
    Real Name
    Armand
    Join Date
    May 2017
    Posts
    18

    Default AlphaLaunch error 403 IIS7.5

    Trying in vain to publish app via alphalaunch to my Windows 2008 IIS.

    Publish alphalaunch to 192.168.0.2/Alphalaunch

    When tried to browse to http://192.168.0.2/alphalaunch/availableappinfo.txt I get 403 error.
    If I delete the web.config in the folder I can browse the availableappinfo.txt but when I browse on http://192.168.0.2/alphalaunch/ I get 403 error again.

    Any suggestions will be appreciated.

    Armand

  2. #2
    Member
    Real Name
    Armand
    Join Date
    May 2017
    Posts
    18

    Default Re: AlphaLaunch error 403 IIS7.5

    Follow Up.

    When I publish an unsecured app it work 100% and install on the mobile app.

    This mobile app is however using the default Alpha Login class.
    I notice that that the publish profile force me to choose a security provider, I assume because I use a secure app.

    When I publish via FTP I can get to availableappinfo.txt and my alphalaunch on my mobile see the app. But then I get error, "Unable to download manifest file"

  3. #3
    Member
    Real Name
    Armand
    Join Date
    May 2017
    Posts
    18

    Default Re: AlphaLaunch error 403 IIS7.5

    My personal opinion is that AlphaLaunch is at its best in a beta version, or that technical documentation is far below standard. I have worked now for a week on it. It crashes randomly when I install a app via it on IOS, simple javascript (i.e. {dialog.object}.saveListEdits) does not fire in Alphalaunch but is working perfectly in Chrome on same device etc etc.
    The concept is great and I hope that AA is able to sort all teething problems out. For the foreseeable future I will work with other options.

  4. #4
    Member
    Real Name
    Maurice Funnell
    Join Date
    Mar 2008
    Location
    Norwich, UK
    Posts
    89

    Default Re: AlphaLaunch error 403 IIS7.5

    I have had the same problem when using the non-IIS Alpha server - e-mailed Selwyn about the problem last week - he said that they came upon this problem when testing AlphaLaunch and thought that they had added code to cure it - so they are now investigating it further.
    It works ok if the Alpha security framework is disabled on your Alpha server.

Similar Threads

  1. AlphaLaunch - add application
    By mjfunnell in forum Mobile & Browser Applications
    Replies: 10
    Last Post: 05-24-2017, 11:51 AM
  2. Support for URL rewriting under IIS7
    By waldhorn in forum Application Server Version 11 - Web/Browser Applications
    Replies: 11
    Last Post: 07-30-2012, 02:28 PM
  3. Error layout table report: printer error: preview - hdcPrn is NULL
    By cptutrecht in forum Application Server Version 11 - Web/Browser Applications
    Replies: 5
    Last Post: 05-20-2012, 07:50 PM
  4. ERROR: Error expanding Grid Part template: Function: 'convert_number' was not recogni
    By Editor in forum Application Server Version 11 - Web/Browser Applications
    Replies: 1
    Last Post: 01-28-2012, 02:19 PM
  5. Error - Fatal error running a5_ajax_grid(): Property not found grid.HelpWindowButton
    By Atta in forum Application Server Version 10 - Web/Browser Applications
    Replies: 2
    Last Post: 03-30-2011, 01:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •