Alpha Video Training
Results 1 to 4 of 4

Thread: Search not working?

  1. #1
    "Certified" Alphaholic MoGrace's Avatar
    Real Name
    Robin
    Join Date
    Mar 2006
    Location
    Los Angeles
    Posts
    3,641

    Default Search not working?

    I am getting a blank screen when doing a search - also the advanced search screen is blank too. Anyone else notice this today?

    I am using Firefox.

    Tried it on Chrome with same results. Who do we report to?
    Robin

    Discernment is not needed in things that differ, but in those things that appear to be the same. - Miles Sanford

  2. #2
    "Certified" Alphaholic CharlesParker's Avatar
    Real Name
    Charles Parker
    Join Date
    Dec 2012
    Location
    New Orleans, LA
    Posts
    2,111

    Default Re: Search not working?

    Yeah i did ealrlier but it seems to be working now. Had an issue showing new posts and today's posts as well, but again it's working as of now for me.
    NWCOPRO: Nuisance Wildlife Control Software My Application: http://www.nwcopro.com "Without forgetting, we would have no memory at all...now what was I saying?"

  3. #3
    "Certified" Alphaholic
    Real Name
    Rich Fulham
    Join Date
    May 2011
    Location
    Portland, OR
    Posts
    1,018

    Default Re: Search not working?

    Advanced Searching has not been working for a while now. Will it ever get fixed?

    Put in a User Name to search for (I used RichCPT) in the top band and select "A month ago" in the lower band.
    Select to sort by date, descending.
    Click the search button in the lower band.

    Nothing comes up.

  4. #4
    "Certified" Alphaholic
    Real Name
    Gregg Schmidt
    Join Date
    Mar 2001
    Location
    Milwaukee
    Posts
    1,351

    Default Re: Search not working?

    Advanced search seems to be working fine, although I adjusted the options just a bit.
    2019-02-08_20-40-57.png2019-02-08_20-42-06.png

Similar Threads

  1. Search bar not working when using phonegap
    By hallyborange in forum Mobile & Browser Applications
    Replies: 8
    Last Post: 09-13-2015, 12:24 PM
  2. Forum Search Not Working
    By iRadiate in forum Forum Usage
    Replies: 3
    Last Post: 05-06-2014, 04:13 AM
  3. MS SQL Contains() Search Not Working
    By kyleim in forum Application Server Version 10 - Web/Browser Applications
    Replies: 1
    Last Post: 06-09-2011, 01:59 PM
  4. Search not working?
    By dpara01 in forum Forum Usage
    Replies: 3
    Last Post: 02-11-2009, 08:29 AM
  5. Single Search Not Working
    By stealthey_99 in forum Application Server Version 9 - Web/Browser Applications
    Replies: 0
    Last Post: 12-15-2008, 11:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •