Alpha DevCon 2018
Results 1 to 5 of 5

Thread: Error - AmyuniLowLevelPrint() variable frame bad

  1. #1
    Member
    Real Name
    D.Chiasson
    Join Date
    Jan 2004
    Location
    West Coast of Canada
    Posts
    625

    Default Error - AmyuniLowLevelPrint() variable frame bad

    Like magic I am now getting this error when I try to attach a PDF doc to EMail. I am running Windows 7 and as far as I know there has been NO changes to either Alpha or Windows.

    Where should I look or try ?

    Error Variable Frame Bad.jpg

    I do have the SAME app that was installed 1 month ago & it seems to work fine.

    Something has changed and we don't know what!!!

    Thanks.

  2. #2
    "Certified" Alphaholic
    Real Name
    Finian Lennon
    Join Date
    Apr 2000
    Location
    Atlanta, GA
    Posts
    1,752

    Default Re: Error - AmyuniLowLevelPrint() variable frame bad

    Reinstalling the Amyuni drivers seems to take care of most of these issues. Find the AmyuniInstallPrinters.exe in the AmyuniV5 folder inside the V12 program folder and run it. Usually works.
    Finian

  3. #3
    VAR
    Real Name
    Martin W. Cole
    Join Date
    Apr 2000
    Location
    Terrell, Texas (near Dallas)
    Posts
    5,940

    Default Re: Error - AmyuniLowLevelPrint() variable frame bad

    or - reinstall the last update; had similar issue and this fixed it
    Cole Custom Programming - Terrell, Texas
    972 524 8714
    martin_w_cole@msn.com

    ____________________
    "A young man who is not liberal has no heart, but an old man who is not conservative has no mind." GB Shaw

  4. #4
    Member
    Real Name
    D.Chiasson
    Join Date
    Jan 2004
    Location
    West Coast of Canada
    Posts
    625

    Default Re: Error - AmyuniLowLevelPrint() variable frame bad

    I notice that there are 2 folders: amyuniv4 and amyuniv5. Both contain the file InstallamyuniPrinters.exe

    Do I install both? Why is there 2?

    Thanks for the help.

  5. #5
    VAR
    Real Name
    Martin W. Cole
    Join Date
    Apr 2000
    Location
    Terrell, Texas (near Dallas)
    Posts
    5,940

    Default Re: Error - AmyuniLowLevelPrint() variable frame bad

    one is for earlier version of Alpha - don't worry about it, Your version knows which one to use.
    Cole Custom Programming - Terrell, Texas
    972 524 8714
    martin_w_cole@msn.com

    ____________________
    "A young man who is not liberal has no heart, but an old man who is not conservative has no mind." GB Shaw

Similar Threads

  1. Tabbed UI Builder - Container and Frame control error
    By noviceuser in forum Application Server Version 11 - Web/Browser Applications
    Replies: 0
    Last Post: 01-31-2014, 04:52 PM
  2. Adding Google Map Button Error - This Content Cannot be displayed in Frame
    By swksys in forum Application Server Version 11 - Web/Browser Applications
    Replies: 0
    Last Post: 03-01-2012, 11:31 AM
  3. Variable frame bad
    By cawalton1 in forum Alpha Five Version 10 - Desktop Applications
    Replies: 3
    Last Post: 09-28-2010, 05:49 AM
  4. Frame properties error?
    By Alastair in forum Alpha Five Version 9 - Desktop Applications
    Replies: 4
    Last Post: 09-24-2008, 12:53 PM
  5. Variable append error
    By Gary Phillips in forum Alpha Five Version 5
    Replies: 9
    Last Post: 07-22-2004, 10:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •