Alpha Video Training
Results 1 to 3 of 3

Thread: Date Format changed on New Server

  1. #1
    "Certified" Alphaholic
    Real Name
    Lee Vasic
    Join Date
    May 2010
    Location
    Salt Lake City
    Posts
    1,188

    Default Date Format changed on New Server

    Alpha: 5667-5254. This may very obvious, but I've published to both an old test and a new server test. And the new server is changing the date format. I've checked the display on the server and it is correct. This how the date is displaying in all my components on the new server. Any ideas about this date display would be helpful.


  2. #2
    "Certified" Alphaholic glenschild's Avatar
    Real Name
    Glen Schild
    Join Date
    Apr 2000
    Location
    Frome, Somerset, UK
    Posts
    1,505

    Default Re: Date Format changed on New Server

    I have had one of my clients just report this BUT not for all users and they are on Server 2012 so may be unrelated, nevertheless spooky coincidence!
    Glen Schild



    My Blog


  3. #3
    "Certified" Alphaholic
    Real Name
    Lee Vasic
    Join Date
    May 2010
    Location
    Salt Lake City
    Posts
    1,188

    Default Re: Date Format changed on New Server

    I've researched this issue on the net for hours and there seems to be two schools of thought.
    IIS: Set the Globalization to the language you want. Also, make sure you set it by the login that installed IIS. It's set to English and doesn't have any effect.
    SQL: There is a default language. Make sure the default for the login is English and when it was installed that was the default.
    I've also gone through both Registries and the sShortDate is set to "mm/dd/yyyy". Nothing seems to work. It is still showing as "yyyy-mm-dd".
    In the IDE I'm getting data from the New SQL Server and it comes back correctly, which makes me believe it is an IIS issue.
    The real issues is now I can't debug because the IDE is displaying the correct data and the NEW IIS server is not. I've started modifying code to make this work, but in today's world really?

Similar Threads

  1. New server, wrong date format
    By Steve Workings in forum Mobile & Browser Applications
    Replies: 11
    Last Post: 10-19-2016, 11:14 AM
  2. List is not working properly when date format changed to dd-mm-yyyy
    By purnawarman in forum Mobile & Browser Applications
    Replies: 1
    Last Post: 11-04-2014, 11:06 AM
  3. Date textbox format mismatch with SQL Server in Dialog2
    By WindForce in forum Application Server Version 11 - Web/Browser Applications
    Replies: 8
    Last Post: 02-14-2012, 03:28 PM
  4. Date format is changed
    By tarlachmoorhouse in forum Alpha Five Version 9 - Desktop Applications
    Replies: 1
    Last Post: 10-03-2009, 11:45 PM
  5. European Date Format on US server(Patch) - problem persists
    By Robert Rough in forum Web Application Server v7
    Replies: 2
    Last Post: 04-21-2006, 03:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •