Alpha Video Training
Results 1 to 4 of 4

Thread: No "Image Path" property in a (character) image field in grid

  1. #1
    Member
    Real Name
    Jaime Ben David
    Join Date
    Jan 2011
    Location
    Karkur, Israel
    Posts
    999

    Default No "Image Path" property in a (character) image field in grid

    Hi
    I am trying to create a basic grid for image upload, as in this video: https://www.youtube.com/watch?v=GI-AgFnORx8
    The issue is i have no "Image Path" property in the image field. This happen to me before with other properties, it's usually fixed by closing and reopening AA, but this time this doesn't work.
    Here are the properties i have in my image field:Image issue.png

  2. #2
    "Certified" Alphaholic peteconway's Avatar
    Real Name
    Peter Conway
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Posts
    2,593

    Default Re: No "Image Path" property in a (character) image field in grid

    You might want to move on from that method and check out some more recent options that video is almost 6 years old - i'd be stunned if that still functions. Take a look at the list control and the UX options.
    Insanity: doing the same thing over and over again and expecting different results.
    Albert Einstein, (attributed)
    US (German-born) physicist (1879 - 1955)

  3. #3
    Member
    Real Name
    Jaime Ben David
    Join Date
    Jan 2011
    Location
    Karkur, Israel
    Posts
    999

    Default Re: No "Image Path" property in a (character) image field in grid

    Well i need to build a lookup table with just a description field and an image, so the grid seemed perfect for that purpose. I remember also i tested this a few years back and worked flawlessly.
    Will look into the list control, which will take me a few hours to implement, rather than the grid option which was 5 minutes...

  4. #4
    "Certified" Alphaholic TheSmitchell's Avatar
    Real Name
    Sarah
    Join Date
    Apr 2012
    Posts
    1,315

    Default Re: No "Image Path" property in a (character) image field in grid

    Quote Originally Posted by WindForce View Post
    Hi
    I am trying to create a basic grid for image upload, as in this video: https://www.youtube.com/watch?v=GI-AgFnORx8
    The issue is i have no "Image Path" property in the image field. This happen to me before with other properties, it's usually fixed by closing and reopening AA, but this time this doesn't work.
    Here are the properties i have in my image field:Image issue.png
    Set the Display format to <Image File Reference Field>. The Image Path property will then be shown.
    Alpha Anywhere latest pre-release

Similar Threads

  1. How to default to "Pictures" instead of "All Files" in image upload
    By WindForce in forum Mobile & Browser Applications
    Replies: 1
    Last Post: 12-22-2014, 02:40 AM
  2. Replies: 2
    Last Post: 09-04-2014, 04:25 PM
  3. Image Upload Feature-pack - image rename "before save" or "on save"
    By cemopolat in forum Application Server Version 10 - Web/Browser Applications
    Replies: 2
    Last Post: 10-24-2011, 02:52 AM
  4. Grid Displays "0" for Character Field
    By erichf in forum Application Server Version 9 - Web/Browser Applications
    Replies: 3
    Last Post: 05-04-2009, 11:20 PM
  5. Print Image file reference "IMAGE"
    By John Gamble in forum Alpha Five Version 5
    Replies: 2
    Last Post: 01-04-2004, 05:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •