I am in need of alpha four version 8 to run in dosbox or vdos. I have alpha 5 and alpha four v2.
can anyone please help.
Thanks